LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-16-2015, 05:47 PM   #1
dmn3579
LQ Newbie
 
Registered: Nov 2015
Posts: 1

Rep: Reputation: Disabled
WiFi connection "mini" window: how to turn back on?


Hello. I am new. I have not found an answer in the forums or searching them for my question.

When disconnecting from WiFi, a "mini" window would appear on the upper right hand corner of the screen saying something like "you are now disconnected from Wifi."

Within that mini-window is hypertext saying "do not show this window again."
I accidentally clicked on that hypertext and now when I disconnect from the Wifi the mini window no longer appears.

How do I get that window to return? The window does appear when I am Connecting to Wifi, it disappears after the connection is made.

When I disconnect, the window does not appear. What must I do to have this "disconnected" mini window/message appear?

THANK YOU SO VERY MUCH!
 
Old 11-16-2015, 11:52 PM   #2
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: Oregon, USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 5,850
Blog Entries: 3

Rep: Reputation: 788Reputation: 788Reputation: 788Reputation: 788Reputation: 788Reputation: 788Reputation: 788
Hi...

Welcome to the forum

That's a very good question! I'm not sure if this will resolve the issue but you might want to take a look at the solution marked with a green and white check mark here. Although it's for Ubuntu 12.10 (I'm assuming you're running a version of Ubuntu) and the question is about disabling the notifications, the window (dconf editor) and settings shown might allow you get the notification bubble back.

Regards...

Last edited by ardvark71; 11-16-2015 at 11:55 PM. Reason: Corrections.
 
Old 11-17-2015, 02:24 PM   #3
Doug G
Member
 
Registered: Jul 2013
Posts: 669

Rep: Reputation: Disabled
In Xfce and Fedora with Network Manager, locate the network manager applet icon in your taskbar, right-click it and make sure "Enable Notifications" is checked.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to get WiFi on Acer Aspire 5734z-4512 to "turn on" in Fedora 14/Ubuntu 10.10 jonbotjon Linux - Wireless Networking 2 01-15-2011 06:25 AM
Turn off "beyond adobe reader" window Marel Linux - Desktop 4 11-12-2007 09:44 AM
K3b: - Howto re-dock "Directories" and "Contents" windows back into the main window? hagies Linux - Software 4 04-26-2006 08:38 AM
"Anaconda" and "mini-wm" lost connection to display :1.0;??? cbrittain Fedora - Installation 2 03-14-2004 11:22 AM
"Anaconda" and "mini-wm" lost connection to display :1.0;??? cbrittain Linux - General 0 02-24-2004 05:04 PM


All times are GMT -5. The time now is 02:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration