LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-06-2009, 11:10 PM   #1
spur45
LQ Newbie
 
Registered: Nov 2009
Posts: 1

Rep: Reputation: 0
Wicd stuck on "Obtain IP Address"


I've read approx 60 different threads on this topic but with no help to my problem. I installed Wicd since I couldn't get Network Manager to work. It too could "see" the networks, but couldn't connect. I've also removed all security from my router and even renamed it and made sure it is on broadcast.

lshw -C network gives me

description: Wireless interface
physical id: 2
logical name: wlan0
serial: 00:0e:3b:0d:50:5d
capabilities: ethernet physical wireless
configuration: broadcast=yes multicast=yes wireless=IEEE 802.11bgn

I'm using a USB Hawking HWDN1. Connects great on Windows 7 on same pc. This is my first time using a linux os and really don't wanna give up before I can get it going. Please explain exactly any steps I need to fix this, I am a n00b.

Also, using Ubuntu "karmic" and have tried Wicd version 1.5.9, 1.5.4. 1.6.1 and 1.6.2. Please help

Last edited by spur45; 11-06-2009 at 11:12 PM. Reason: adding info
 
Old 11-06-2009, 11:42 PM   #2
SaintDanBert
Senior Member
 
Registered: Jan 2009
Location: Austin, TX
Distribution: Mint-17.1 with Cinnamon & KDE
Posts: 1,478
Blog Entries: 3

Rep: Reputation: 95
WEP: "open" vs. "shared" key

I had a similar problem. WEP defaults to "open" while many access points run "shared". It can be troublesome to track down where to make this change depending on your distro and network utilities.

~~~ 0;-Dan
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Occasionally-- "connected with self-assigned address," "deactivating device eth0" MaxIBoy Debian 4 10-04-2009 11:50 AM
wicd shows network name as "none" + unable to get IP (protected networks) r11_kaede Linux - Wireless Networking 13 09-13-2009 05:01 AM
How do I obtain a "busybox linux" router WAN ip address? Usalabs Linux - Networking 6 09-15-2006 07:53 PM
Debian Boot Up Problem - stuck at "BR" & "I" jc70417 Debian 2 08-30-2005 05:36 PM
difference between "Web server local URL" and "IPv4 address"? kpachopoulos Linux - General 2 09-17-2004 02:30 PM


All times are GMT -5. The time now is 02:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration