LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-22-2009, 12:23 AM   #1
alfredisac
LQ Newbie
 
Registered: Jul 2009
Location: Thodupuzha
Posts: 2

Rep: Reputation: 0
Wi-Fi Problem


I am from my office Renfos Technologies. here wireless internet is provided and I am able to use it with my laptop with windows 7 operating system. But I tried to do everything I have by taking the networking connections and all in ubuntu 9.04. it is an presario v3000 laptop. i feel like ubuntu is asking me questions out of reason. why or what should i have to do to get the wifi activated. in windows it only asked me the password for access and it is only needed to provide for a single time. then it will get automatically activated. i love ubuntu, but certain things like this is distracting me. i am the only linux user in this company.
 
Old 08-22-2009, 12:49 AM   #2
linuxlover.chaitanya
Senior Member
 
Registered: Apr 2008
Location: Nagpur, India
Distribution: Cent OS 5/6, Ubuntu Server 10.04
Posts: 4,629

Rep: Reputation: Disabled
Can you provide more information about your network? How do you connect in windows?
Is the wifi card detected in Ubuntu?
I can connect to wireless network in my office without any issues. If you have got the WEP or WPA encryption then you will need to set it up accordingly before you can connect.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Solved Problem Second GCC-Pass(or gettext sanity check problem) hoes Linux From Scratch 0 09-04-2005 10:20 AM
Sound Card problem(every time i install linux i have diffirent hardware problem) jacka1l Linux - Newbie 7 08-11-2005 06:10 AM
Lan configuration problem - NFS boot problem - RX&TX packets errors 242VDM242 Linux - Networking 4 11-25-2004 01:35 PM
perl problem? apache problem? cgi problem? WorldBuilder Linux - Software 1 09-17-2003 07:45 PM
Not as much of a Solaris problem rether hardware Ultra 10 problem (video card) neo77777 Solaris / OpenSolaris 7 06-24-2003 08:36 PM


All times are GMT -5. The time now is 12:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration