LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-15-2009, 02:15 AM   #1
vijaydsk
LQ Newbie
 
Registered: Nov 2008
Posts: 5

Rep: Reputation: 0
Why my browser and Help not functioning


Hi all,

This is vijay from India and is my 1st question.

Installed rhel5 on Acer Altos G 540 server and configured network.

when i tried to use internet my browser is not at all opening.
and also the help command in gui mode is not functioning

Help me quickly as i need to resolve this at the earliest.
 
Old 05-15-2009, 02:44 AM   #2
colucix
LQ Guru
 
Registered: Sep 2003
Location: Bologna
Distribution: CentOS 6.5 OpenSuSE 12.3
Posts: 10,509

Rep: Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978
What browser are you trying to open? Have you tried to launch it from the command line to see if it gives some error messages?
 
Old 05-15-2009, 04:30 AM   #3
vijaydsk
LQ Newbie
 
Registered: Nov 2008
Posts: 5

Original Poster
Rep: Reputation: 0
Hi
Its my innocense, that i should install the GUI net browser.

Can you help me out how to get the help file in GUI mode

Thanks.

Vijay DSK
 
Old 05-15-2009, 05:30 AM   #4
colucix
LQ Guru
 
Registered: Sep 2003
Location: Bologna
Distribution: CentOS 6.5 OpenSuSE 12.3
Posts: 10,509

Rep: Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978
The help GUI is a program called yelp. Maybe you have to install yelp, too. It should be installed by default, anyway. The question is: how did you install RHEL5? Have you performed the default installation from CD/DVD or have you manually selected the packages to install?

In any case, try yelp from the command line and see if some error message comes out.
 
Old 05-15-2009, 05:33 AM   #5
your_shadow03
Senior Member
 
Registered: Jun 2008
Location: Germany
Distribution: Slackware
Posts: 1,462
Blog Entries: 6

Rep: Reputation: 51
try opening text browser through :
Code:
htmlview http://www.google.com
and see if it works!!

Keep those words:
Code:
Help me quickly as i need to resolve this at the earliest.
We are here to help you not support 24X7 and that too quickly and in time.Hope yu understand

Last edited by your_shadow03; 05-15-2009 at 05:35 AM.
 
Old 05-15-2009, 06:29 AM   #6
vijaydsk
LQ Newbie
 
Registered: Nov 2008
Posts: 5

Original Poster
Rep: Reputation: 0
Guys,
Thanks for your speedy replies.

I didn't mean, that there is a 24 X 7 support exclusively for me.

But its my pressure. Hope you can understand.

Thanks once again for your help.

Vijay DSK
 
Old 05-15-2009, 06:33 AM   #7
colucix
LQ Guru
 
Registered: Sep 2003
Location: Bologna
Distribution: CentOS 6.5 OpenSuSE 12.3
Posts: 10,509

Rep: Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978Reputation: 1978
Have you tried to launch yelp from the command line. Or see if it installed using
Code:
rpm -q yelp
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to tell if Cygwin is functioning?? john test General 28 09-01-2008 01:13 PM
How to tell if Cygwin is functioning?? john test Linux - Newbie 1 08-26-2008 05:08 PM
Can't get printers functioning Optiker Ubuntu 5 01-25-2007 08:56 PM
browser plugin for Konqueror web browser (linspire) Tracianddwayne Linux - Newbie 1 01-01-2005 02:15 PM
usb still not functioning synapse Slackware 9 06-12-2004 04:00 PM


All times are GMT -5. The time now is 05:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration