LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-10-2006, 06:12 PM   #1
trev_tyler088
LQ Newbie
 
Registered: Sep 2006
Posts: 5

Rep: Reputation: 0
Why is my Ethernet port not working??


I have Ubuntu 6.06 and i have a foxconn motherboard 650M02-G-6L. I am trying to set up a wireless router but the port on the motherboard will nor work for some reason. Foxconn also does not make a driver for linux.
 
Old 09-10-2006, 06:36 PM   #2
Brian1
LQ Guru
 
Registered: Jan 2003
Location: Seymour, Indiana
Distribution: Distribution: RHEL 5 with Pieces of this and that. Kernel 2.6.23.1, KDE 3.5.8 and KDE 4.0 beta, Plu
Posts: 5,700

Rep: Reputation: 62
Post the output of the command ' /sbin/lspci '

Brian1
 
Old 09-10-2006, 08:59 PM   #3
trev_tyler088
LQ Newbie
 
Registered: Sep 2006
Posts: 5

Original Poster
Rep: Reputation: 0
eghh im a noob and i have no clue what that means haha
 
Old 09-10-2006, 09:02 PM   #4
jp-lack
Member
 
Registered: Mar 2005
Location: NJ - US
Distribution: Slackware
Posts: 93

Rep: Reputation: 15
type lspci and copy/paste the results here
 
Old 09-10-2006, 10:14 PM   #5
trev_tyler088
LQ Newbie
 
Registered: Sep 2006
Posts: 5

Original Poster
Rep: Reputation: 0
0000:00:00.0 Host bridge: Silicon Integrated Systems [SiS] 650/M650 Host (rev 80 )
0000:00:01.0 PCI bridge: Silicon Integrated Systems [SiS] Virtual PCI-to-PCI bri dge (AGP)
0000:00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS962 [MuTIOL Media I O] (rev 25)
0000:00:02.1 SMBus: Silicon Integrated Systems [SiS] SiS961/2 SMBus Controller
0000:00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE]
0000:00:02.7 Multimedia audio controller: Silicon Integrated Systems [SiS] Sound Controller (rev a0)
0000:00:03.0 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 0f)
0000:00:03.1 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 Controller (rev 0f)
0000:00:03.3 USB Controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
0000:00:0d.0 Communication controller: Agere Systems V.92 56K WinModem (rev 02)
0000:01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 65x/M65 0/740 PCI/AGP VGA Display Adapter
 
Old 09-10-2006, 10:20 PM   #6
michaelk
Moderator
 
Registered: Aug 2002
Posts: 14,933

Rep: Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520
Without knowing the chipset of your ethernet adpater it is impossible to provide help. A quick google did not provide any specific information on the type of network adapter either.

/sbin/lspci is a console command. Select a console window and type in the command.
 
Old 09-10-2006, 10:21 PM   #7
JimBass
Senior Member
 
Registered: Oct 2003
Location: New York City
Distribution: Debian Sid 2.6.32
Posts: 2,100

Rep: Reputation: 49
From that list, linux doesn't see any network card, wired or wireless. Your initial post is confusing, you mention a wireless router then talk about a port. There would not be a port for a wireless card. Are you trying to connect wirelessly, or through a cable? In either case, linux doesn't know about a wired or wireless card on that motherboard, so you maybe SOL until somebody writes a driver for the card.

Peace,
JimBass
 
Old 09-10-2006, 10:24 PM   #8
michaelk
Moderator
 
Registered: Aug 2002
Posts: 14,933

Rep: Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520Reputation: 1520
To slow on the keyboard...
The output shows you have a modem but no ethernet adapter. Make sure the ethernet adapter is not disabled in the BIOS.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ethernet port Speed dweeb Linux - Networking 2 01-05-2006 07:19 AM
ethernet port on mac not working... ndac Linux - Hardware 2 11-05-2005 06:59 AM
Using another ethernet port ToothlessRebel Linux - Networking 1 06-05-2005 03:59 PM
gigabyte ethernet port not working? TongueTied Linux - Hardware 4 06-24-2004 05:05 AM
Ethernet Adapter not working or Network not working... phoenix07 Linux - Hardware 2 04-09-2004 07:58 PM


All times are GMT -5. The time now is 07:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration