LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-27-2008, 08:07 AM   #1
hardy2008
LQ Newbie
 
Registered: Sep 2008
Posts: 3

Rep: Reputation: 0
Why i am not able to connect to net


Dear Members
Recently I have installed ubuntu 8.04 (hardy) on my system. But unfortunately I could not connect to the intenet. My net connection in MS window is working fine through Ethernet. I am using Quidway WA10003A series modem for my connection. Whenever I am trying to connect in Ububtu by 'sudo pppoeconf'commond after few minutes I am getting following message.

"Sorry, I scanned 1 interface, but the Access Concentrator of your provider did not respond. Please check your network and modem cables. Another reason for the scan failure may also be another running pope process which controls the model"

Could anyone please help me to get rid of this.
 
Old 09-27-2008, 08:40 AM   #2
w3bd3vil
Senior Member
 
Registered: Jun 2006
Location: Hyderabad, India
Distribution: Fedora
Posts: 1,189

Rep: Reputation: 49
Do you always have to dial in the connection or is the pppoe connection configured on the modem itself?
 
Old 09-27-2008, 09:03 AM   #3
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian stable
Posts: 5,877

Rep: Reputation: 350Reputation: 350Reputation: 350Reputation: 350
This information might help. Scroll down past the introduction for Debian/Ubuntu instructions.
http://broadbandforum.in/bsnl-broadb...nection-linux/
 
Old 09-27-2008, 09:30 AM   #4
john test
Member
 
Registered: Jul 2008
Distribution: ubuntu 9.10
Posts: 527
Blog Entries: 1

Rep: Reputation: 35
Did a search on Quidway WA10003A and ofund a ton of reference material
Looks like an ADSL modem and you will need to configure the ppoe connection but the response above seems like the interface might be "down" in ubuntu.

If you go into "Terminal" and do ifconfig, you should see an entry for "eth0". If not, do "ifconfig eth0 up" which should bring the interface up and allow the PPoE configuration to complete.
 
Old 09-28-2008, 03:33 AM   #5
hardy2008
LQ Newbie
 
Registered: Sep 2008
Posts: 3

Original Poster
Rep: Reputation: 0
Dear Members
Thank you for your valuable help. At last after 7 days of installation I could able to connect to net. I was following all the steps but I think solution to this was the the network setting which I did as automatic after configuration to DHCP in my modem setting.

Thanks for your help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I can't /don't know how to connect ot the net LightSeeker SUSE / openSUSE 4 12-02-2007 11:34 AM
hw to connect net ??? vishalsharmait Linux From Scratch 1 10-16-2005 03:42 PM
Cant connect to the net issey Linux - Newbie 6 09-15-2005 05:09 AM
Why cant I connect to the net? duckmancornfed Linux - General 5 09-06-2004 06:26 PM
Why can't I connect to the net? Angelus_Fate Linux - Newbie 18 02-02-2004 04:27 PM


All times are GMT -5. The time now is 12:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration