LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-12-2009, 11:58 AM   #1
majorpro
LQ Newbie
 
Registered: Oct 2009
Posts: 5

Rep: Reputation: 0
Why does my PC sit so long on the blue screen with the Fedora "f"?


I'm trying to install Fedora for the first time on a Dell Optiplex 760. It's loaded with HD space and 4gig of memory. I'm booting from the CD and it gets to the Blue screen with the "f" in the center and just sits there for what seems like forever?
 
Old 10-12-2009, 12:04 PM   #2
amani
Senior Member
 
Registered: Jul 2006
Location: Kolkata, India
Distribution: Debian 64-bit GNU/Linux, Kubuntu64, Fedora QA, Slackware,
Posts: 2,766

Rep: Reputation: Disabled
press 'esc' to see what is going on

you may need to pass options to the kernel at boot.

if you have some other live cd or Linux install post output of

#lspci -vv
 
Old 10-13-2009, 04:14 PM   #3
majorpro
LQ Newbie
 
Registered: Oct 2009
Posts: 5

Original Poster
Rep: Reputation: 0
I have tried Fedora and Ubuntu and they both seem to get through the install but when they finish they reboot and then just sit there for hours on the start up screen. It just hangs there. Is there something I'm missing in the installation? Do I need to do something to prep the HD? I almost like my PC goes to sleep during the start up. Please help! If I have to pass options to the kernel at boot where do I do that? If I hit escape it does nothing...

Last edited by majorpro; 10-13-2009 at 04:16 PM.
 
Old 10-13-2009, 04:41 PM   #4
lutusp
Member
 
Registered: Sep 2009
Distribution: Fedora
Posts: 835

Rep: Reputation: 102Reputation: 102
Quote:
Originally Posted by majorpro View Post
I'm trying to install Fedora for the first time on a Dell Optiplex 760. It's loaded with HD space and 4gig of memory. I'm booting from the CD and it gets to the Blue screen with the "f" in the center and just sits there for what seems like forever?
Have you tried a text-mode install? Under the described circumstances that might be better than trying for the default GUI install.
 
Old 10-14-2009, 01:01 PM   #5
majorpro
LQ Newbie
 
Registered: Oct 2009
Posts: 5

Original Poster
Rep: Reputation: 0
I think I have an idea why it's hanging. It doesn't like my video card. After the installation it reboots into a black screen with the cursor in the upper left corner. How do I get around this? Also, I'm using the 64 bit version, would that make any difference?

Last edited by majorpro; 10-14-2009 at 01:13 PM.
 
Old 10-14-2009, 02:34 PM   #6
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,830

Rep: Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409
posting WHAT your video card is will help !

and is it the Fedora 11 live cd or the fedora 11 FULL install dvd ?


from the dell site what is the card
Quote:
256MB ATI Radeon HD 3470 Dual Monitor (Display Port, DVI or Display Port/ DVI)
256MB ATI Radeon HD 3450 Dual Monitor (DVI or VGA, TV-out)
256MB nVidia GeForceTM 9300 GE Dual Monitor (DVI or VGA, TV-out)
ati or nvidia

there currently is no working driver for ati with fedora . the software in fedora is to new and ati has not made a driver that works on it
( i may be wrong )
 
Old 10-14-2009, 07:38 PM   #7
majorpro
LQ Newbie
 
Registered: Oct 2009
Posts: 5

Original Poster
Rep: Reputation: 0
Sorry, I should have posted that but anyway it's a "Integrated Intel Graphic Media Accelerator 4500". If they don't make a driver is there a way to use a generic driver?

Last edited by majorpro; 10-14-2009 at 07:52 PM.
 
Old 10-14-2009, 11:53 PM   #8
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,830

Rep: Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409
the intel driver is built into the kernel, it is already installed
but you might want to look at this help page
"HowTo: Installing Fedora 10 on machine with old Intel video chipset "
http://forums.fedoraforum.org/showthread.php?t=207320
it is a bit old but might help
 
Old 10-15-2009, 09:51 AM   #9
amani
Senior Member
 
Registered: Jul 2006
Location: Kolkata, India
Distribution: Debian 64-bit GNU/Linux, Kubuntu64, Fedora QA, Slackware,
Posts: 2,766

Rep: Reputation: Disabled
Quote:
Originally Posted by John VV View Post

there currently is no working driver for ati with fedora . the software in fedora is to new and ati has not made a driver that works on it
( i may be wrong )
You are wrong. Both 'radeon' and 'radeonhd' work fine with those cards. rpmfusion has drivers too.
 
Old 10-15-2009, 10:01 AM   #10
amani
Senior Member
 
Registered: Jul 2006
Location: Kolkata, India
Distribution: Debian 64-bit GNU/Linux, Kubuntu64, Fedora QA, Slackware,
Posts: 2,766

Rep: Reputation: Disabled
your driver is i810

You may need a custom /etc/X11/xorg.conf file

You can try the option vga=...
see http://en.wikipedia.org/wiki/VESA_BI...o_mode_numbers
 
Old 10-16-2009, 09:54 AM   #11
majorpro
LQ Newbie
 
Registered: Oct 2009
Posts: 5

Original Poster
Rep: Reputation: 0
Amani,

I'm not sure what you mean? Remember I'm a "Newbie". Can you walk me through the steps please? Or show me some easy instructions??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Long wait for Grub Menu and Blue Tooth USB error code "-100" jim5930 Linux - Newbie 1 05-04-2009 08:33 PM
V-10.1- "Why does my computer freeze at the blue shutdown screen"? kingme543 Linux - Newbie 1 11-04-2004 12:11 PM
MPlayer "little" problem :) (blue screen) RedAhead Linux - Software 3 10-01-2004 11:39 AM
MDK 9.2: X freezes with a black screen or blue screen with "X cursor" Apoc Linux - Newbie 10 03-30-2004 04:38 PM
MDK 9.2: X freezes on a black screen or blue screen with "X cursor" Apoc Linux - Software 1 12-29-2003 04:56 AM


All times are GMT -5. The time now is 06:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration