LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   why do I have a log in screen and no mouse on PCLinuxOS live install (http://www.linuxquestions.org/questions/linux-newbie-8/why-do-i-have-a-log-in-screen-and-no-mouse-on-pclinuxos-live-install-764873/)

ballermark 10-27-2009 05:58 PM

why do I have a log in screen and no mouse on PCLinuxOS live install
 
I have the blue background and the graphics but no mouse and just a log in screen. I can log in root/root or guest/guest but not much else whats up. Frustrated............

{BBI}Nexus{BBI} 10-27-2009 06:50 PM

Huh? Do you have mouse after logging in?

ballermark 10-27-2009 07:01 PM

No mouse after logging in either
 
Quote:

Originally Posted by {BBI}Nexus{BBI} (Post 3734608)
Huh? Do you have mouse after logging in?

No mouse but there is command line control I can do a dir and a ls and help works for command line anyway.

{BBI}Nexus{BBI} 10-27-2009 07:05 PM

Ah I think I understand what you are seeing. You can only see the commandline but not a graphical login screen. Is that correct?

ballermark 10-27-2009 07:12 PM

Desktop screen in in back ground
 
Quote:

Originally Posted by {BBI}Nexus{BBI} (Post 3734623)
Ah I think I understand what you are seeing. You can only see the commandline but not a graphical login screen. Is that correct?

I see the standard KDI graphics in the back ground but in the upper left is a login and that leads to a command line interface over the screen graphics and acts as a command line superimposed over it.

{BBI}Nexus{BBI} 10-27-2009 07:20 PM

Can you login as guest then type: startx then press enter. If there is an error message, please write it down (if it's not too long) and post it to this thread.

ballermark 10-27-2009 07:45 PM

Great that did it!
 
Quote:

Originally Posted by {BBI}Nexus{BBI} (Post 3734631)
Can you login as guest then type: startx then press enter. If there is an error message, please write it down (if it's not too long) and post it to this thread.

startx -- got the cursor and looks like its working -- got an initializing system services message and it then the screen went black but cursor remains and works. The hard drive is blinking and downloading files just very slow because of 35mb of ram. It should come up soon.

Thanks Mark ;}>

{BBI}Nexus{BBI} 10-27-2009 08:03 PM

Quote:

35mb of ram
That's not enough ram for an enjoyable experience. Glad I could help out. :)

ballermark 10-27-2009 08:08 PM

re: 35mb
 
Quote:

Originally Posted by {BBI}Nexus{BBI} (Post 3734656)
That's not enough ram for an enjoyable experience. Glad I could help out. :)

I am seeing that it's slow and even slower running off cdrom. I got some desktop errors regarding the mime directory being locked and I didn't get icons and a few of the graphics like the start but the programs are there. I may try a different computer.

Thank you.


All times are GMT -5. The time now is 12:38 PM.