LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-31-2014, 04:08 PM   #1
AlbJil
LQ Newbie
 
Registered: Oct 2014
Posts: 3

Rep: Reputation: Disabled
Why are hyperlinks wiping out the texts in my document?


Hi - I've been writing a document with Libre Office and inserting hyperlinks from reputable sites (eg UN). Three times now, when the hyperlink has been applied to a single word, like 'here' or guidance', when I've closed the document and opened it again I've found that the final 'e' of that hyperlinked word has gone, and so has all the rest of text after it in the document.
Have you any idea what might be causing it? I'm up-to-date with updates, although I haven't upgraded yet to 14.04.01 LTS.
I'd be very grateful for any help!
Best wishes
 
Old 10-31-2014, 05:26 PM   #2
Habitual
LQ Addict
 
Registered: Jan 2011
Location: Youngstown, Ohio
Distribution: LM17.1/Xfce4.11.8
Posts: 7,170
Blog Entries: 10

Rep: Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979
Libre Office has like 5+ components, but I'm going to assume that you're dealing with LibreOffice Writer.

What version of LibreOffice do you have installed?

Help menu > About > ...

Edit: And Welcome to LQ!
 
Old 11-01-2014, 09:48 AM   #3
AlbJil
LQ Newbie
 
Registered: Oct 2014
Posts: 3

Original Poster
Rep: Reputation: Disabled
Why are hyperlinks wiping out the texts in my document?

Hi - Many thanks Habitual

It's
LibreOffice 3.5.7.2
Build ID: 350m1(Build:2)

The file was saved as a Word .docx - I don't know whether that's relevant
 
Old 11-01-2014, 10:48 AM   #4
AlbJil
LQ Newbie
 
Registered: Oct 2014
Posts: 3

Original Poster
Rep: Reputation: Disabled
Just to add that it's now happened with an actual link (rather than a hyperlink). I copied the address of a webpage into the document. The address had an 'e' on the end, and again, when I closed the document and re-opened it, the final 'e' of the address had gone and so had all the text that followed it. VERY strange!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: How to create a document in LaTeX using the LyX document processor LXer Syndicated Linux News 0 10-01-2014 04:41 PM
How to get texts and image of texts on ubuntu terminal like linux mint? cola Ubuntu 1 06-02-2010 01:01 AM
Firefox Can't Follow HTML Hyperlinks To Local Files - Recognize Relative Hyperlinks? Dave Chicago Linux - Newbie 6 03-18-2009 09:07 PM
html; character encoding per document tag, not whole document TheLinuxDuck Programming 0 08-14-2008 12:12 PM
the texts are blurred xephyr Linux - Newbie 1 10-24-2004 07:02 PM


All times are GMT -5. The time now is 04:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration