LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 08-04-2003, 11:06 AM   #1
raistrick
LQ Newbie
 
Registered: Aug 2003
Location: England
Distribution: redhat linux 9
Posts: 18

Rep: Reputation: 0
whoops: can anyone tell me how to fix a boot problem...


hey i was reading the notes on installing nvidia drivers, and i installed em and left the default options, i was reading the post where some guy has ranted that he doesnt want linux anymore -

i read a section that said change the line in the /etc/X11/X86config file that says "nv" to "nvidia"

i did this logged in under root in the usual x-desktop mode under gedit.

saved, and logged out, it went to a blank screen (ie as if it was energy saving but with the monitor light still green) and after bootup it does the same just after th [ OK ] section and "Checking for new hardware..."

can anyone help me

running: RH9 personal.

//edit - think i just need to interrupt the startup and stop the old run level to 3

Last edited by raistrick; 08-04-2003 at 11:19 AM.
 
Old 08-04-2003, 11:30 AM   #2
aaa
Guru
 
Registered: Jul 2003
Location: VA
Distribution: Slack 10.1
Posts: 2,194

Rep: Reputation: 46
Maybe you didin't install the drivers properly. When the drivers aren't installed properly and you change "nv" to "nvidia" in you XF86Config, X doesn't start. Try booting in single user mode or switching to another virtual console when you start up (ctrl-alt-Fx, x=1-6) to fix this. You can also change your default runlevel to 3 if you want to test your X easily.
 
Old 08-04-2003, 02:04 PM   #3
raistrick
LQ Newbie
 
Registered: Aug 2003
Location: England
Distribution: redhat linux 9
Posts: 18

Original Poster
Rep: Reputation: 0
yeah, but i am newb, i dont know how to change default run level its still starting up linux - i cant do anything. can i?
 
Old 08-04-2003, 02:56 PM   #4
raistrick
LQ Newbie
 
Registered: Aug 2003
Location: England
Distribution: redhat linux 9
Posts: 18

Original Poster
Rep: Reputation: 0
ignore this thread, i was being lazy, i worked it out with a little thinking
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Whoops! acey99 Linux - General 5 11-13-2005 02:55 PM
all attempts to fix the problem failed... can someone help me fix partition space? foreverdita Linux - Enterprise 2 05-11-2005 09:02 AM
Whoops! Xandros Boot disk? I-LiKe-LiNuX Linux - Software 0 07-15-2004 12:45 PM
Simple boot problem...but I can't fix it jamaas Linux - Newbie 24 04-29-2004 09:59 PM
How do I boot into text mode to fix video problem? bass0ssab Linux - Hardware 2 08-29-2003 02:20 PM


All times are GMT -5. The time now is 11:11 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration