LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-08-2005, 02:42 AM   #1
Swoop
LQ Newbie
 
Registered: Nov 2002
Distribution: Red Hat 7.3
Posts: 6

Rep: Reputation: 0
White Screen ?!


Well i hope this qualifies as a linux newbie question because it's one of the reasons i havent kept linux on my laptop for very long at a time on each distro. Simply too many things not working

Anyways the problem is that when i try and run some things the screen just freezes up, and slowly starts to fade to white.. but not like the whole screen, just like it starts at the corners and the slowly works it way towards the middle. Guess it sounds wierd, but the screen is "melting white" ... and i havent got the faintest idea as to why ..

The most recent time i had the problem was using Ubuntu Linux were i was a pretty happy camper (apart from no ftp server i was able to setup and understand). Then i downloaded ePSXe and setup like i do on my windows xp box, and i could even start the bios using the software renderer plugin. GL just frooze the entire box.. dunno about that. Anyways when i tried to start FFX from my cd, i got the above mentioned white melting screen... but if i quit using ESC it would go back to the desktop ..

Anyways hope somebody can help me here... guessing it might be a grpahical problem as i have had it happen also in other linux distros with simple stuff like Frozen Bubble...

Thanks in advance
 
Old 06-08-2005, 03:35 AM   #2
David@330
Member
 
Registered: Jul 2004
Location: South Africa
Posts: 146

Rep: Reputation: 15
Cool

Hi Swoop

What graphics card do you have and what is your display monitor and how much ram do you have.?

Dave
 
Old 06-08-2005, 02:15 PM   #3
Swoop
LQ Newbie
 
Registered: Nov 2002
Distribution: Red Hat 7.3
Posts: 6

Original Poster
Rep: Reputation: 0
Hi
Sorry i forgot to mention this in the original post..

Running on a i-buddy (dont ask .. its not mac hehe) laptop ... think its desknote that makes them.
Anyways support from them is extremely poor in regards to linux and video support.

The onboard gfx cars is a sis 630 as far as i know...

Hope this helps a little bit..

i have 512 mb ram on the laptop

Hope this in some way helps to identify the problem.. seems to nme to happen whenever some kind of 3d is supposed to be rendered.. which is wierd considering this time i was using software renderer anyways thanks in advance
 
Old 06-09-2005, 02:54 AM   #4
Swoop
LQ Newbie
 
Registered: Nov 2002
Distribution: Red Hat 7.3
Posts: 6

Original Poster
Rep: Reputation: 0
Well i have a small update.. but i sitll dont know alot more..

Using ePSXe and software graphics i managed to get FFIX started.. however only in a window.. fullscreen results in the white meltdown

if i start the game using the gl renderer the whole computer freezes

Btw im using the sis drivers from www.winischhofer.net/linuxsisvga.shtml
 
Old 03-31-2007, 09:21 AM   #5
dapat
LQ Newbie
 
Registered: Mar 2007
Posts: 1

Rep: Reputation: 0
screen become white after press ENTER

Hi swoop,

" Running on a i-buddy (dont ask .. its not mac hehe) laptop ... think its desknote that makes them.
Anyways support from them is extremely poor in regards to linux and video support.

The onboard gfx cars is a sis 630 as far as i know...

Hope this helps a little bit..

i have 512 mb ram on the laptop"

I got same problem using same desknote.Until now the problem still there.Hopefully got somebody expert in linux assist ours.

Please help newbie like ours.
 
Old 04-01-2007, 03:24 AM   #6
Sonneteer
Member
 
Registered: May 2006
Location: Canada
Distribution: Slackware 13.37; Ubuntu 12.04
Posts: 81
Blog Entries: 5

Rep: Reputation: 15
I had a similar issue on my laptop--which has a trident cyberbladeAi1d--whenever the screen tried to blank. The only solution I found was not to use the tridentfb driver in the kernel (and use the generic VESA driver instead).
So maybe it's sisfb that's causing it? Check (with lsmod) if there is a framebuffer module loaded (ends with fb) and rmmod it to see if that changes anything.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
white screen sachingarg1604 Fedora 7 10-20-2005 04:33 AM
White screen hlinux Fedora 9 06-30-2005 04:58 PM
White Screen of Death! malinruin Linux - Laptop and Netbook 1 08-21-2003 03:11 PM
white squares appear on screen saver? bongo.hickup Linux - Hardware 0 06-13-2003 04:51 AM
lcd white screen nakkaya Linux - Hardware 2 01-29-2003 06:40 PM


All times are GMT -5. The time now is 12:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration