LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-13-2014, 01:11 AM   #1
srirag
LQ Newbie
 
Registered: Sep 2014
Posts: 2

Rep: Reputation: Disabled
Question While Installing Squid on Fedora 17 i am getting a error " libcapso.2.0 is needed "


Hi i am now trying to install Squid on Fedora 17 .

rpm -ivh squid-3.2.0.16-1.fc17.i686.rpm


warning: squid-3.2.0.16-1.fc17.i686.rpm: Header V3 RSA/SHA256 Signature, key ID 1aca3465: NOKEY
error: Failed dependencies:
libecap.so.2 is needed by squid-7:3.2.0.16-1.fc17.i686

Can any one help me to resole the issue
 
Old 10-13-2014, 01:18 AM   #2
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 14,947

Rep: Reputation: 1887Reputation: 1887Reputation: 1887Reputation: 1887Reputation: 1887Reputation: 1887Reputation: 1887Reputation: 1887Reputation: 1887Reputation: 1887Reputation: 1887
F17 is out of support - install F20 and try again.
 
Old 10-13-2014, 11:59 AM   #3
srirag
LQ Newbie
 
Registered: Sep 2014
Posts: 2

Original Poster
Rep: Reputation: Disabled
thanks for your help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
"Parsing kick start file error" when installing fedora on my machine farouk28 Fedora 5 05-07-2013 01:54 AM
Error Installing Fedora 18 "You have not created a bootloader stage1 target device" jgezau Linux - Laptop and Netbook 10 04-13-2013 08:21 AM
Installing fedora 7 "error loading grub lanucher" bailey239 Fedora 1 07-20-2007 10:32 AM
"Error Loading OS" Displayed After Installing Fedora Core 5 billybandawe Linux - Newbie 4 08-21-2006 09:10 PM
Get this error message: "filesystem is needed by glibc-2.3.2-92" When installing??? Qwirt Linux - Software 1 07-28-2004 07:00 AM


All times are GMT -5. The time now is 10:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration