LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-07-2007, 12:07 PM   #1
himy
LQ Newbie
 
Registered: Sep 2007
Posts: 5

Rep: Reputation: 0
while configuring KDevelop, can't find 'qt' headers and libraries.


hi, i am a new linux user and fedora7 is my torchbearer in this field. Its a great 'feeling' to be apart of open source. i have a problem for my first post:

Earlier while opening KDevelop, it crashed after few operating sessions, showing signal 11 error and i decided to install a new one.
TOday I downloaded KDeveloop3.4.... source code, and while configuring,it was aborted due to non finding of qt headers and libraries. on searching through in'/', I got a folder /user/lib/qt3.3 but that didn't work too.
-I haven't uninstalled earlier installation yet, is it mandatory to do so? does it has any relation with this problem?

keenly waiting for reply..........

thanks for your consideration.
 
Old 09-07-2007, 05:13 PM   #2
axelfc
Member
 
Registered: Jan 2006
Distribution: ArchLinux
Posts: 175

Rep: Reputation: 34
You d'better use yum to update fedora 7 rpms rather than compiling on your own. You can use yumex if you prefer a gui alternative.

As far as for the headers and libraries you are asking try and search through yum or yumex for these packages.
 
Old 09-07-2007, 07:15 PM   #3
norobro
Member
 
Registered: Feb 2006
Distribution: Debian Sid
Posts: 602

Rep: Reputation: 231Reputation: 231Reputation: 231
According to the KDevelop site here KDevelop 3.4 requires QT >= 4.0.

Norm
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
configure: error: Cannot find X11 headers/libraries shams Ubuntu 1 02-20-2006 10:07 PM
kdevelop unable to recognize headers wasaabi4784 Programming 2 08-16-2005 06:12 PM
Using libraries in KDevelop ratpuller Programming 0 04-18-2004 02:02 PM
KDevelop cannot find QT headers and libraries?! mscollins1 Programming 1 04-10-2004 04:12 PM
./configure problem with apollon on RH 9 -> cannot find QT headers and libraries B1TW1SE Linux - Software 13 10-17-2003 07:31 PM


All times are GMT -5. The time now is 04:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration