LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-22-2012, 11:58 AM   #1
linuxguru87
LQ Newbie
 
Registered: Sep 2012
Posts: 6

Rep: Reputation: Disabled
While booting screen shows {Out of Range}


Hello All,

I have a big problem with my system.
1.Installed WindowsXp first in the C: drive.
2.Installed UBUNTU 12.0.4 LTS in D: drive.

Problem
After completion of the Ubuntu installation restarted the system but i didn't found any boot loader and my screen displays OUT Range message.
After some time if I hit enter it automatically enters in to Ubuntu.

Please help me to how to resolve this..
If you didn't got my point please reply me back..

Thanks,
Kiran
 
Old 10-22-2012, 12:34 PM   #2
malekmustaq
Senior Member
 
Registered: Dec 2008
Location: root
Distribution: Slackware & BSD
Posts: 1,613

Rep: Reputation: 433Reputation: 433Reputation: 433Reputation: 433Reputation: 433
Quote:
1.Installed WindowsXp first in the C: drive.
2.Installed UBUNTU 12.0.4 LTS in D: drive.
Correct. That should give no problem at dual booting as the Ubuntu boot loader automatically provides a menu for the windows.

Quote:
Problem
After completion of the Ubuntu installation restarted the system but i didn't found any boot loader and my screen displays OUT Range message.
After some time if I hit enter it automatically enters in to Ubuntu.
Nothing big. It is just that your grub boot loader needs to set a lower display configuration. You can fix this easily in the grub. You can learn how to do this by short read from here, click the link and read.

Goodluck.
 
Old 10-22-2012, 12:46 PM   #3
yancek
LQ Guru
 
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 6,869

Rep: Reputation: 1247Reputation: 1247Reputation: 1247Reputation: 1247Reputation: 1247Reputation: 1247Reputation: 1247Reputation: 1247Reputation: 1247
I had a similar problem with an earlier version of Ubuntu. Boot Ubuntu, open a terminal and enter the following:

Quote:
sudo gedit /etc/default/grub
Enter your password when prompted and you should have that text file open. Look for the line below in that file:

Quote:
#GRUB_GFXMODE=640x480
Remove the hash mark (#) at the beginning of the line and save and reboot to try it.
 
Old 10-22-2012, 04:38 PM   #4
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Germany
Distribution: Whatever fits the task best
Posts: 17,130
Blog Entries: 2

Rep: Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825
Quote:
Originally Posted by yancek View Post
I had a similar problem with an earlier version of Ubuntu. Boot Ubuntu, open a terminal and enter the following:



Enter your password when prompted and you should have that text file open. Look for the line below in that file:



Remove the hash mark (#) at the beginning of the line and save and reboot to try it.
Of course you have to commit the change to the config file with
Code:
sudo update-grub
before rebooting.
 
Old 10-23-2012, 04:52 AM   #5
linuxguru87
LQ Newbie
 
Registered: Sep 2012
Posts: 6

Original Poster
Rep: Reputation: Disabled
Thank you very much yancek & TobiSGD for your valuable solution..

Yes...it worked for me.

Have a nice day.

---


Quote:
Originally Posted by yancek View Post
I had a similar problem with an earlier version of Ubuntu. Boot Ubuntu, open a terminal and enter the following:



Enter your password when prompted and you should have that text file open. Look for the line below in that file:



Remove the hash mark (#) at the beginning of the line and save and reboot to try it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
WEBCAM: Stickam shows black screen when Cheese shows cam 449 Linux - Software 16 08-04-2009 04:23 AM
Graphics Resolution : Monitor shows out of range neo_darko Linux - General 1 02-08-2007 11:21 AM
Suse boot screen shows "Out of Range" fcdev SUSE / openSUSE 1 09-02-2006 01:26 AM
desktop shows on TV but movie shows black screen litrelord Mandriva 6 07-05-2004 06:10 AM
monitor shows 'out of range' marcusslatoni Linux - Newbie 1 09-27-2003 11:07 AM


All times are GMT -5. The time now is 08:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration