LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 06-08-2010, 06:06 AM   #1
meandsushil
Member
 
Registered: Feb 2010
Posts: 143

Rep: Reputation: 14
Question Which vmware can i install in linux?


Which vmware can i install in linux?

Tell me it's name and version.

I should be able to install windows xp on that.

Please give me quick reply!

And if possible tell me how to get it and how to install it in linux too.
 
Old 06-08-2010, 06:10 AM   #2
prajakta0shimpi
LQ Newbie
 
Registered: May 2007
Posts: 16

Rep: Reputation: 0
Use Virtual Box OSE.
I use it personally on my lappy.
For links etc...
can u let me kno ur distro ..??
 
Old 06-08-2010, 06:20 AM   #3
meandsushil
Member
 
Registered: Feb 2010
Posts: 143

Original Poster
Rep: Reputation: 14
rhel 5.4

please give me link to download it's needed by my
 
Old 06-08-2010, 06:23 AM   #4
TheIndependentAquarius
Senior Member
 
Registered: Dec 2008
Posts: 4,622
Blog Entries: 29

Rep: Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896
Quote:
Originally Posted by meandsushil
please give me link to download it's needed by my
Do you mind searching Google ?
http://www.virtualbox.org/wiki/Linux_Downloads
 
0 members found this post helpful.
Old 06-08-2010, 06:27 AM   #5
mingzhang
LQ Newbie
 
Registered: Jun 2010
Location: china
Posts: 6

Rep: Reputation: 0
use Virual Box.....
download from http://www.virtualbox.org/
 
Old 06-08-2010, 07:53 AM   #6
MTK358
LQ 5k Club
 
Registered: Sep 2009
Posts: 6,443
Blog Entries: 3

Rep: Reputation: 713Reputation: 713Reputation: 713Reputation: 713Reputation: 713Reputation: 713Reputation: 713
Quote:
Originally Posted by meandsushil View Post
rhel 5.4

please give me link to download it's needed by my
First, try your package manager.
 
Old 06-09-2010, 01:26 AM   #7
meandsushil
Member
 
Registered: Feb 2010
Posts: 143

Original Poster
Rep: Reputation: 14
I downloaded this


VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64.rpm


but this is having these errors while installing------------------------

Missing Dependency: libc.so.6(GLIBC_2.2.5)(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libX11.so.6()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libpng12.so.0()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libXt.so.6()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libpng12.so.0(PNG12_0)(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libstdc++.so.6(CXXABI_1.3)(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libcrypt.so.1()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libstdc++.so.6(CXXABI_1.3.1)(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libgcc_s.so.1()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libpython2.4.so.1.0()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libSM.so.6()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libz.so.1()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libXi.so.6()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libcrypto.so.6()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libfontconfig.so.1()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libstdc++.so.6()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libXinerama.so.1()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libdl.so.2(GLIBC_2.2.5)(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libSDL-1.2.so.0()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libc.so.6()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libGL.so.1()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: librt.so.1(GLIBC_2.3.3)(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libXmu.so.6()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libm.so.6()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libpthread.so.0()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libXrender.so.1()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libdl.so.2()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libc.so.6(GLIBC_2.3)(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libxml2.so.2()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libgthread-2.0.so.0()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libICE.so.6()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libXcursor.so.1()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libXrandr.so.2()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libasound.so.2()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libc.so.6(GLIBC_2.3.4)(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libgcc_s.so.1(GCC_3.0)(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libc.so.6(GLIBC_2.3.2)(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libfreetype.so.6()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libstdc++.so.6(GLIBCXX_3.4)(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libglib-2.0.so.0()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libm.so.6(GLIBC_2.2.5)(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: libXext.so.6()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: librt.so.1(GLIBC_2.2.5)(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)
Missing Dependency: librt.so.1()(64bit) is needed by package VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64 (/VirtualBox-3.2-3.2.4_62431_rhel5-1.x86_64)




PLEASE TELL ME WICH ONE IS BEST FOR MY LINUX OS AND ALSO TELL ME HOW TO OS'S VERSION WHEN IT'S RUNNING.

Last edited by meandsushil; 06-09-2010 at 01:27 AM.
 
Old 06-09-2010, 01:52 AM   #8
TheIndependentAquarius
Senior Member
 
Registered: Dec 2008
Posts: 4,622
Blog Entries: 29

Rep: Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896
Did you try to locate these dependencies in your package manager ?
 
Old 06-09-2010, 07:47 AM   #9
MTK358
LQ 5k Club
 
Registered: Sep 2009
Posts: 6,443
Blog Entries: 3

Rep: Reputation: 713Reputation: 713Reputation: 713Reputation: 713Reputation: 713Reputation: 713Reputation: 713
2 words:

package manager.

I already said that and you didn't listen.
 
Old 06-09-2010, 08:05 AM   #10
saagar
Member
 
Registered: Jul 2008
Location: Chennai, India
Distribution: RHEL5, Ubuntu
Posts: 191

Rep: Reputation: 36
meansushil,

personally, i didnt have good experience with vmware. But, if you are not very particular about which virtualization software you are going to use, I wish to suggest virtualbox. It works great without much hassles (my personal experience).

As minzhang suggested, go to the virtualbox.org site and choose your distro. You wont regret. my suggestion is "dont rely on the yum package manager.", that too you are not using centos, but rhel.!
here is the link

Last edited by saagar; 06-09-2010 at 08:10 AM.
 
Old 06-09-2010, 08:12 AM   #11
pixellany
LQ Veteran
 
Registered: Nov 2005
Location: Annapolis, MD
Distribution: Arch/XFCE
Posts: 17,802

Rep: Reputation: 728Reputation: 728Reputation: 728Reputation: 728Reputation: 728Reputation: 728Reputation: 728
Quote:
Please give me quick reply!
Sushil;
We are volunteers and we pretty much do things whenever we get around to it. There are 2 magic words: Please and Patience. So far, you have 1/2 of what you need.
 
  


Reply

Tags
linux, vmware


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
vmware server install error, The VMware VmPerl Scripting API was not installed. fakie_flip Linux - Software 4 12-28-2008 04:49 AM
Upgrade to Hardy 8.04 and lost vmware: Now cannot install vmware redir Linux - Software 1 09-06-2008 06:40 AM
New to Linux & trying to install VMware 5.5 jcarson Linux - Newbie 1 05-02-2006 01:37 AM
Install FC4 w/ Vmware, right of the Harddrive (vmware aceses ISO of HD, no CDs) colinstu Linux - General 1 02-24-2006 08:15 PM
how to install Gentoo linux on VMWARE ? epic Linux - Distributions 6 04-11-2002 04:45 AM


All times are GMT -5. The time now is 09:35 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration