LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   which deb package is required to preview .wav (http://www.linuxquestions.org/questions/linux-newbie-8/which-deb-package-is-required-to-preview-wav-516872/)

greengrocer 01-06-2007 07:38 AM

which deb package is required to preview .wav
 
Hi Guys,

Does anybody know which deb package is required in order to preview WAV files?

What I mean by this is that the WAV file starts playing when the mouse cursor is hovering over the icon for a WAV file.

I used to have this working, but I just re-installed Ubuntu and now it wont preview WAV files when I hover the mouse over the icons.

Funny enough it previews when I hover over MP3 files after installing win32codec pack. And this never ever used to work with MP3 files for me.

Regards,
Greenie

greengrocer 01-06-2007 08:30 AM

Interesting,

Preview of WAV files in Nautilus started to work after installing "sox"

So I guess you need the "sox" package for WAV file preview to work.


All times are GMT -5. The time now is 10:49 PM.