LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-16-2003, 01:15 AM   #1
kinghari
LQ Newbie
 
Registered: Oct 2003
Posts: 6

Rep: Reputation: 0
where to get xlibs-dev package for redhat 8?


I have been having problems with my mplayer.It doesn't render any video and vo is always set to null.

I previously had mplayer 0.90 which was working fine with X11 vo.Then I updated to 0.92 since I was told it gives better streaming...which led to this null vo problem.

So I thought ill update my xfree86 to 4.3.I did update it and then ran into problems getting my usual GUI login screen.So I changed the login option to startup with the console by editing my inittab file.Now I type 'startx' to get to my X -mode.

Now again no 'vo' is detected by mplayer 0.92.So I thought ill recompile mplayer with GUI option which says:

Error: X11 support required for GUI compilation

And in another form I read that it needs xlibs-dev package for the same.I tried looking for xlibs-dev on the net and got nowhere.Where can I get this package for redhat8.

Also how can I get my usual GUI login screen at startup? When I have the id:5:initdefault in my inittab file and startup...it gives me a screen with a gray background and a small terminal window saying

'console log for localhostname'

FOREVER!! and I have to go out by ctrl-alt-fn.This is why I set the inittab to id:3:initdefault to get to the console and do startx from there.Anyways now I atleast want to know where I can find xlibs-dev package!!!!

Thanks in advance,
Hari
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
installation of xlibs-dev rohr Debian 4 01-21-2005 03:26 AM
SuSE 9.1 imwheel and X11 dev package STuPiDiCuS Linux - Software 0 09-23-2004 06:09 PM
link to xlibs jemmyw Programming 0 04-23-2004 11:53 AM
redhat 9 install fails on /dev package wkw198 Linux - Newbie 0 11-04-2003 07:24 AM
uninstall kde software dev package problem ephem Red Hat 1 09-12-2003 01:07 AM


All times are GMT -5. The time now is 01:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration