LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-25-2001, 12:14 AM   #1
rdaves@earthlink.net
Member
 
Registered: May 2001
Location: Full-time traveler I live where I am.
Distribution: I use Red Hat V 7.1
Posts: 297

Rep: Reputation: 30

I am trying to upgrade my kernel (Red Hat 7.0) and am attempting to ght the updated 'mkinitrd' recommended in the 'CHANGES' file. I have tried http://www.redhat.com and cannot find this file. I have also tried ftp://rawhide.redhat.com/pub/rawhide'i386/RedHat/RPMS/ and was unsuccessful.
Am I doing something wrong?
How to I get this file?
 
Old 05-25-2001, 07:45 AM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,335
Blog Entries: 55

Rep: Reputation: 3535Reputation: 3535Reputation: 3535Reputation: 3535Reputation: 3535Reputation: 3535Reputation: 3535Reputation: 3535Reputation: 3535Reputation: 3535Reputation: 3535
strangely no 2.9...
rpmfind.net/linux/rpm2html/search.php?query=mkinitrd
 
Old 05-25-2001, 02:50 PM   #3
rdaves@earthlink.net
Member
 
Registered: May 2001
Location: Full-time traveler I live where I am.
Distribution: I use Red Hat V 7.1
Posts: 297

Original Poster
Rep: Reputation: 30
Where to find mkinitrd-2.9

I went to the site suggested in the previous post, however, I think I want mkinitrd 2.9, which is not there at that site. In fact I can't find it anywhere. I am following an article that is in http://www.LinuxNewbie about building and installing the 2.4 kernel in Redhat 7. Somehow, he found 2.9 at ftp://rawhide.redhat.com/pub/rawhide/i386/RedHat/RPMS/. It may have been there at one time, but I can't find it.

2.6 is available, but it seems like I should have that version already on my RH7.0. Do I really need this file to compile the new kernel?
 
Old 05-25-2001, 04:04 PM   #4
drjimstuckinwin
Member
 
Registered: Mar 2001
Location: Manchester UK
Distribution: Mainly Fedora
Posts: 496

Rep: Reputation: 30
Hi
I had the same problem finding it, the RH rawhide FTP doesn't work at all. I went ahead and upgraded to 2.4.2 with my existing file, and all went well.
Jim
 
Old 05-25-2001, 10:13 PM   #5
rdaves@earthlink.net
Member
 
Registered: May 2001
Location: Full-time traveler I live where I am.
Distribution: I use Red Hat V 7.1
Posts: 297

Original Poster
Rep: Reputation: 30
Thanks

Thanks for the info. I will try it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
rpm cannot find li paulr1984 Linux - Software 2 10-24-2005 07:44 PM
How to find corresponding rpm package stewchcken Linux - Software 3 07-13-2005 11:50 PM
mkinitrd problem WARNING: Could not find module fo xaos5 Slackware 2 12-31-2004 05:54 AM
Where to find Apache RPM theprophet Fedora 2 12-15-2004 11:09 PM
Can't find this RPM anywhere :-( SteveGodfrey Linux - Newbie 10 06-17-2004 08:26 AM


All times are GMT -5. The time now is 08:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration