LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-27-2008, 07:24 AM   #1
LinuxNewbie999
Member
 
Registered: Oct 2006
Distribution: FreeBSD
Posts: 162

Rep: Reputation: 30
where to download packages needed by compiz-fusion ??


I need to install xorg-x11-devel.rpm and other packages in order to install compiz fusion. But i google it and still cannot find 1... Please guide me.
 
Old 02-27-2008, 08:29 AM   #2
bitpicker
Member
 
Registered: Jul 2003
Location: Germany
Distribution: Xubuntu, Ubuntu
Posts: 416
Blog Entries: 14

Rep: Reputation: 35
If what's in your signature is up-to-date you're using OpenSUSE 10.1. The current version is 10.3, and compiz-fusion has been around for half a year only, since when the beryl and compiz projects reunited in autumn 2007. I guess there are no appropriate packages for SUSE 10.1 if you can't find them using Yast. You might want to upgrade to a more recent version.

Robin
 
Old 02-27-2008, 10:24 AM   #3
LinuxNewbie999
Member
 
Registered: Oct 2006
Distribution: FreeBSD
Posts: 162

Original Poster
Rep: Reputation: 30
I see. But i think I won't do so since I don have a 3D card. Maybe I'll install lastest version untill i got my 3D card.
 
Old 02-27-2008, 10:39 AM   #4
bitpicker
Member
 
Registered: Jul 2003
Location: Germany
Distribution: Xubuntu, Ubuntu
Posts: 416
Blog Entries: 14

Rep: Reputation: 35
There's little use in installing compiz-fusion if you don't have a 3D card.

Robin
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Compiz fusion does nothing bottled leaf Linux - Software 7 02-27-2008 12:43 AM
Help needed in installing unsupported compiz fusion plugins (Atlantis,Snowglobe) .B. Linux - Software 0 12-11-2007 06:49 PM
Compiz-Fusion help tekgek Linux - Desktop 10 10-24-2007 10:39 PM
compiz fusion question Bill_Blessing Suse/Novell 0 10-10-2007 09:26 PM
Debian packages for download needed iNeo Debian 6 02-04-2006 04:40 AM


All times are GMT -5. The time now is 09:47 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration