LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 11-10-2001, 01:59 AM   #1
anolan514
LQ Newbie
 
Registered: Nov 2001
Posts: 10

Rep: Reputation: 0
Unhappy where is libc upgrade


my version of libc is 2.1.1
i havent been able to find an upgrade to get it to at least 2.2.0
any help would be appreciated
 
Old 11-10-2001, 06:20 AM   #2
rootboy
Member
 
Registered: Oct 2001
Distribution: Mint 15
Posts: 770

Rep: Reputation: 51
Is there a newer version of your distro? If so, go with that. Don't mess around trying to upgrade libc.


John
 
Old 11-10-2001, 04:41 PM   #3
anolan514
LQ Newbie
 
Registered: Nov 2001
Posts: 10

Original Poster
Rep: Reputation: 0
there sure is but i dont feel like d/ling 1200MB at 400 bytes a sec and im too lazy to order the CDs. you sure theres no upgrade?
 
Old 11-10-2001, 07:27 PM   #4
taz.devil
Senior Member
 
Registered: Nov 2001
Location: Wa. State
Distribution: Slackware
Posts: 1,261

Rep: Reputation: 45
Go to www.kernel.org and look in their /linux/libs directory...
 
Old 11-11-2001, 05:14 PM   #5
zhenwu
Member
 
Registered: Jul 2001
Location: Taiwan (ex-Victoria BC)
Distribution: RH 9.0
Posts: 126

Rep: Reputation: 15
Also, http://www.rpmfind.net is a great place to look for stuff.


That's where I go first if I am missing dependencies while trying to install something.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
g++ and libc kiran_kondru17 Linux - Newbie 1 11-27-2004 08:26 AM
libc.so.6(GLIBC_2.3), libc.so.6(GLIBC_2.3.2) needed for Linux 7.3.1 vivek_thampy Linux - Software 1 08-09-2004 05:12 PM
Libc? DARKRAIN Fedora 1 02-21-2004 11:11 AM
libc.so verse libc.so.5 markstevens Linux - Software 4 06-19-2003 12:41 PM
libc.so.6 bash Linux - Distributions 2 08-09-2002 08:39 PM


All times are GMT -5. The time now is 02:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration