LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-29-2004, 01:29 PM   #1
Dr K
LQ Newbie
 
Registered: Feb 2004
Distribution: SUSE
Posts: 3

Rep: Reputation: 0
whenever i try to install something using YAST there are dependency conflicts


i have so far tried to install wine, netbeans SDK and they both come up with the same conflicts or missing packages

errors are as follows:

libjawt.so not available, required by Openoffice_org

then it tells me

remove the following packages:
openoffice_org_en
openoffice_org
openoffice_org-en-help
 
Old 02-29-2004, 02:18 PM   #2
bnice
Member
 
Registered: Feb 2004
Location: Sacramento, CA
Distribution: Slack 9.1, slackware-current
Posts: 284

Rep: Reputation: 30
install java

libjawt.so is provided with the java runtime environment
 
Old 02-29-2004, 02:19 PM   #3
Dr K
LQ Newbie
 
Registered: Feb 2004
Distribution: SUSE
Posts: 3

Original Poster
Rep: Reputation: 0
thanks
 
Old 02-29-2004, 02:21 PM   #4
bnice
Member
 
Registered: Feb 2004
Location: Sacramento, CA
Distribution: Slack 9.1, slackware-current
Posts: 284

Rep: Reputation: 30
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
gcc, etc for 64 bit Suse 10.0 Linux Yast Conflicts munichtexan Linux - Software 15 11-19-2005 06:13 PM
Conflicts when trying to install xine-lib steffendenize Suse/Novell 16 11-05-2005 05:39 PM
Last couple of conflicts on my install... help InVisionNick Linux - Software 1 05-23-2004 10:06 PM
RPM install- what do I do about conflicts tuxdain Linux - Newbie 4 01-06-2004 11:17 AM
Trying to install ATI Driver..but have conflicts nemomh Linux - Newbie 5 10-28-2003 08:53 AM


All times are GMT -5. The time now is 09:03 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration