LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 08-08-2004, 02:11 PM   #1
MagiNegi
LQ Newbie
 
Registered: Aug 2004
Distribution: SuSE 9.1 Personal
Posts: 18

Rep: Reputation: 0
When I type "su" I can't type the pass (suse 9.1)


I installed SuSE 9.1 not so long ago and the first day the su command worked but the next day when I wanted to type the pass, the keys didn't work anymore. The pass only has numbers (yes num lock's on). Does anyone know how to fix this?
 
Old 08-08-2004, 02:15 PM   #2
Demonbane
Guru
 
Registered: Aug 2003
Location: Sydney, Australia
Distribution: Gentoo
Posts: 1,796

Rep: Reputation: 47
If you're talking about the password: prompt not showing anything when you type, that's how it is, you won't see it.
 
Old 08-08-2004, 03:02 PM   #3
MagiNegi
LQ Newbie
 
Registered: Aug 2004
Distribution: SuSE 9.1 Personal
Posts: 18

Original Poster
Rep: Reputation: 0
me@pcname:~> su
Password:

When I wanna type the pass the keys don't work so I can't type it. Yes I don't need to type su to be a root but it's much faster than login out and then log back in as a root.
 
Old 08-08-2004, 03:05 PM   #4
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 22,965
Blog Entries: 11

Rep: Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865
I'd be surprised if the keys weren't working. You don't
get an echo response on the monitor, that's all.


Cheers,
Tink
 
Old 08-08-2004, 03:05 PM   #5
rshaw
Senior Member
 
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,694

Rep: Reputation: 45
it's not going to show anything when you type at the password prompt, not even '******'
 
Old 08-08-2004, 03:06 PM   #6
Demonbane
Guru
 
Registered: Aug 2003
Location: Sydney, Australia
Distribution: Gentoo
Posts: 1,796

Rep: Reputation: 47
It does work, type in your password then press enter, don't worry about nothing being shown on the screen when you type.
 
Old 08-08-2004, 03:59 PM   #7
MagiNegi
LQ Newbie
 
Registered: Aug 2004
Distribution: SuSE 9.1 Personal
Posts: 18

Original Poster
Rep: Reputation: 0
Yup ur right! Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"FATAL: Unknown capture source type" error from Kismet atlantanewbie Linux - Wireless Networking 2 04-03-2010 05:34 AM
"GIF-LIB error: Wrong record type detected" Megamieuwsel Linux - General 7 04-29-2004 04:38 PM
curl "incompatible pointer type" while making PHP basse- Linux - Software 2 04-15-2004 10:21 AM
RH9,it apper something wrong when I type Command "rpm" setactive Linux - General 1 07-31-2003 10:37 AM
<input type="button" disabled="true" > does not work in ns4.7 or 4.9 cybercop12us Programming 2 11-29-2002 08:31 AM


All times are GMT -5. The time now is 06:19 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration