LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 08-08-2011, 02:59 PM   #1
feldon0606
LQ Newbie
 
Registered: Aug 2011
Posts: 14

Rep: Reputation: Disabled
When i try to mount Cruzer Blade 16GB on Ubuntu Im"Unable to mount 16GB file system"


hen i try to mount Cruzer Blade 16GB on Ubuntu Im told that "Unable to mount 16GB file system Not authorized.@

Any ideas why? And how i can authorize myself?

Many thanks.
 
Old 08-08-2011, 03:25 PM   #2
corp769
Guru
 
Registered: Apr 2005
Posts: 5,807

Rep: Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996
Hello,

Can you tell me how exactly you are trying to mount it? Most likely, you just need to be root. Append "sudo" before the mount command, and you should be good.

Cheers,

Josh
 
Old 08-08-2011, 03:32 PM   #3
feldon0606
LQ Newbie
 
Registered: Aug 2011
Posts: 14

Original Poster
Rep: Reputation: Disabled
Okay. So i plug it in and open up Thunar and it's on the list on my right hand side. Right below "Network". Then i double click on it. Is this clear enough?
 
Old 08-08-2011, 03:34 PM   #4
corp769
Guru
 
Registered: Apr 2005
Posts: 5,807

Rep: Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996
Show me the output of the following command:
Code:
tail /var/log/messages
Cheers,

Josh
 
Old 08-08-2011, 03:35 PM   #5
feldon0606
LQ Newbie
 
Registered: Aug 2011
Posts: 14

Original Poster
Rep: Reputation: Disabled
And yes, I did try sudo and the same message still poped up.
 
Old 08-08-2011, 03:35 PM   #6
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 5,862

Rep: Reputation: 530Reputation: 530Reputation: 530Reputation: 530Reputation: 530Reputation: 530
Go to Sytem>>Administration>>Users & Groups
Advanced Settings
check the box that says:
Access External storage devices automatically.

Also there are 2 parts to that drive, cruzer software is windows & mac, although you can use the storage part of the drive in linux.

Last edited by EDDY1; 08-08-2011 at 03:38 PM.
 
Old 08-08-2011, 03:37 PM   #7
corp769
Guru
 
Registered: Apr 2005
Posts: 5,807

Rep: Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996
Nevermind my last post, as Eddy is an ubuntu user like you
 
Old 08-08-2011, 03:37 PM   #8
feldon0606
LQ Newbie
 
Registered: Aug 2011
Posts: 14

Original Poster
Rep: Reputation: Disabled
After i typed in exactly what you told me to, (tried it 3 times) no message at all came up. Just another line of #
 
Old 08-08-2011, 03:39 PM   #9
feldon0606
LQ Newbie
 
Registered: Aug 2011
Posts: 14

Original Poster
Rep: Reputation: Disabled
oh ok
 
Old 08-08-2011, 03:42 PM   #10
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 5,862

Rep: Reputation: 530Reputation: 530Reputation: 530Reputation: 530Reputation: 530Reputation: 530
If you enable security linux can't access.
From this site:
http://www.everythingusb.com/u3.html

Quote:
Enabling security comes at the expense of backwards compatibility however. Because U3 is only compatible with Windows 2000 and XP, any Mac, Linux, or Windows 98/ME users will not be able to authenticate themselves to see the partition. When plugged into a Mac running OS X 10.3, we didn't see the data partition at all until security was disabled. Users working in a cross-platform environment may wish to look into an alternative security application to secure their documents. Also, it is unclear if files stored on the drive are encrypted or not, but most likely they are not because it takes mere seconds to enable security for a near-full 512MB drive.
 
Old 08-08-2011, 03:43 PM   #11
feldon0606
LQ Newbie
 
Registered: Aug 2011
Posts: 14

Original Poster
Rep: Reputation: Disabled
I do apologize as it appears that i have made a basic mistake. I have realized that I am using xfce4 desktop environment not ununtu. Jesus how embarrassing....
 
Old 08-08-2011, 03:46 PM   #12
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 5,862

Rep: Reputation: 530Reputation: 530Reputation: 530Reputation: 530Reputation: 530Reputation: 530
You should still have somekind of users & Groups Settings.
 
Old 08-08-2011, 03:50 PM   #13
feldon0606
LQ Newbie
 
Registered: Aug 2011
Posts: 14

Original Poster
Rep: Reputation: Disabled
Okay, I am starting to think that I am retarded of my laptop f***ed up. I click on the Users and Groups Settings and nothing at all happens. No pop up, no error, no nothing.
 
Old 08-08-2011, 03:51 PM   #14
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 5,862

Rep: Reputation: 530Reputation: 530Reputation: 530Reputation: 530Reputation: 530Reputation: 530
I just checked my xfce desktop & it has Users & Groups
 
Old 08-08-2011, 03:52 PM   #15
feldon0606
LQ Newbie
 
Registered: Aug 2011
Posts: 14

Original Poster
Rep: Reputation: Disabled
yeah i click on it and nothing. What happens when you do it?
 
  


Reply

Tags
mount, ubuntu, usb


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't stop the "Unable to Mount" dialogue (Ubuntu 8.10 Intrepid Ibex) DeekBeek Ubuntu 4 01-03-2009 02:13 PM
"mount: not a directory" pmount error when file system is out kaz2100 Linux - General 0 12-18-2007 02:10 PM
"fc5" mount does not recognize "smbfs" file system? bdplays Linux - Networking 6 06-28-2006 11:21 AM
Common problems explained: "kernel panic - not syncing", "unable to mount..." sundialsvcs Linux - Newbie 2 03-01-2006 12:17 PM
Unable to Mount," Bogus File System Found" nav_Lin Linux - Newbie 1 04-16-2004 09:27 PM


All times are GMT -5. The time now is 04:24 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration