LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-16-2003, 12:01 PM   #1
anshul
LQ Newbie
 
Registered: Aug 2003
Posts: 1

Rep: Reputation: 0
when i minimize the xterm window it disappears, instead of showing on the panel below


I was wondering whether any of u had ever encountered this problem. When i minimize any window , it simply disappears
instead of showing up on the panel at the bottom of the screen.
I am sure, there is some setting in the gnome panel which rectifies this , but i don't know what.
 
Old 08-16-2003, 06:25 PM   #2
darthtux
Senior Member
 
Registered: Dec 2001
Location: 35.7480 N, 95.3690 W
Distribution: Debian, Gentoo, Red Hat, Solaris
Posts: 2,070

Rep: Reputation: 46
On the gnome panel, there should be a help button. If not type gnome-help-brower in a terminal window.There you will find the Gnome User's Guide
 
Old 08-16-2003, 08:45 PM   #3
notslim
Member
 
Registered: Aug 2003
Distribution: RH9
Posts: 63

Rep: Reputation: 15
if you rightclick on the panel, there's a taskbar properties tab you can get to... unclick "show only iconified windows".
that should do it.

--Dave
 
Old 09-02-2003, 03:08 AM   #4
renatus777
LQ Newbie
 
Registered: Sep 2003
Location: North Carolina
Distribution: Redhat 9
Posts: 3

Rep: Reputation: 0
You might have already found the respnse elsewhere but...

Add to panel > Utilities > Window list.

You probably erased a separator like I did. It seems they get attached to the item they're next to on the panel.
 
Old 09-12-2003, 10:49 PM   #5
valued customer
LQ Newbie
 
Registered: Sep 2003
Distribution: Red Hat 9
Posts: 11

Rep: Reputation: 0
I am having the same problem, but cannot find the place to change the "show iconified windows" setting. does anyone know the exact path to the location of the setting? I am using Red Hat 9, with the gnome desktop.
 
Old 05-15-2014, 04:37 AM   #6
system-officer
LQ Newbie
 
Registered: May 2014
Posts: 2

Rep: Reputation: Disabled
guys .. we are facing the same problem in GNOME environment ....

but it's soo simple..

Right Click on the Task Bar - >>
go on Add panel - >>
list of utilities open,

search for Windows List

select it and click on add ..

this is defiantly work ..
 
Old 08-12-2015, 01:09 AM   #7
lbansal
LQ Newbie
 
Registered: Aug 2015
Posts: 1

Rep: Reputation: Disabled
it is always better to keep panel open in your vnc session. All of your minimized session will visible there. execute gnome-panel to attach panel to vnc
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
XFCE - window list on panel, or panel objects on window list? nagromo Linux - Software 3 01-29-2005 09:19 PM
Minimize window button not working esteeven Linux - General 3 01-23-2005 12:03 PM
gnome panel disappears cch2cch Linux - Software 3 12-24-2004 11:33 AM
Gnome , when Minimize a windows , it disappeare ! ! ! I want it on my panel :(( kernelvn Slackware 2 08-24-2004 12:05 PM
minimize window problem septanla Linux - General 6 05-12-2004 11:01 PM


All times are GMT -5. The time now is 10:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration