LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-19-2009, 12:53 PM   #1
gonvaro
Member
 
Registered: Jan 2009
Location: Medellín, Colombia
Distribution: Fedora 17
Posts: 69

Rep: Reputation: 15
Cool When an mp3 is playing, when you connect the headphones, these do not sound.


I installed Ubuntu 9.04 on a Vostro 1500, the audio applications I have installed is Amarok, K3b, RealPlayer11, Rhythmbox, VLC media player.

When an MP3 is playing connect the headphones and no sound on them but if in the speakers.
 
Old 09-21-2009, 02:20 AM   #2
vibinlakshman
Member
 
Registered: Dec 2008
Location: Kerala, India
Distribution: Ubuntu 11.10
Posts: 334

Rep: Reputation: 33
Cool

Quote:
Originally Posted by gonvaro View Post
I installed Ubuntu 9.04 on a Vostro 1500, the audio applications I have installed is Amarok, K3b, RealPlayer11, Rhythmbox, VLC media player.

When an MP3 is playing connect the headphones and no sound on them but if in the speakers.
Are you sure , head phones are working intact ? If you connect with same port with speaker and head set , and only speaker working , then there isnt any scope of port problem
 
Old 09-21-2009, 11:23 PM   #3
gonvaro
Member
 
Registered: Jan 2009
Location: Medellín, Colombia
Distribution: Fedora 17
Posts: 69

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by vibinlakshman View Post
Are you sure , head phones are working intact ? If you connect with same port with speaker and head set , and only speaker working , then there isnt any scope of port problem
I do not understand, your contribution does not provide a solution, let me know if more information is needed, where to get it published.
 
Old 09-21-2009, 11:35 PM   #4
jjthomas
Member
 
Registered: Jan 2004
Location: Tacoma, WA
Distribution: Slackware 14
Posts: 259
Blog Entries: 2

Rep: Reputation: 30
What kind of sound card do you have? Are you plugging the headphones into the same port as the speaker?

-JJ
 
Old 09-22-2009, 12:19 AM   #5
gonvaro
Member
 
Registered: Jan 2009
Location: Medellín, Colombia
Distribution: Fedora 17
Posts: 69

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by jjthomas View Post
What kind of sound card do you have? Are you plugging the headphones into the same port as the speaker?

-JJ
Ok, I have a laptop Vostro 1500,

According to my knowledge, it has something called Sigmantel STAC92xx. at least so says the Dell support site.

Attached pakages installed list.
Attached Files
File Type: txt ubuntu-files.txt (50.4 KB, 5 views)

Last edited by gonvaro; 09-22-2009 at 12:21 AM.
 
Old 09-22-2009, 05:18 AM   #6
vibinlakshman
Member
 
Registered: Dec 2008
Location: Kerala, India
Distribution: Ubuntu 11.10
Posts: 334

Rep: Reputation: 33
Wink

Quote:
Originally Posted by gonvaro View Post
I do not understand, your contribution does not provide a solution, let me know if more information is needed, where to get it published.
Oops sorry , its just a preliminary check up , whether your port , in which you connect those peripheral objects to the computer .
Sometimes that hardware makes a problem .
From your info , it comes to know that its problem for your headphone , since only speaker is working .
Try test that headphone with any other computer
 
Old 09-23-2009, 12:15 AM   #7
jjthomas
Member
 
Registered: Jan 2004
Location: Tacoma, WA
Distribution: Slackware 14
Posts: 259
Blog Entries: 2

Rep: Reputation: 30
Does the laptop have built in speakers?

On my laptop I have built in speakers. When I plug in my headphones the built in speakers still play, the headphones play, also. My mixer (volume control) has a separate adjustment for the headphone jack. Does you Alsa Mixer have a volume control for the speakers and a separate control for the headphones? If so, is the headphone setting muted, or not muted?

I have another computer that when I plug my headphones in, the speakers automatically turn off.

Can you try the headphones on a different computer, or with a radio or something else?

-JJ
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sound but no headphones flury Linux - Laptop and Netbook 1 05-29-2007 12:28 PM
Back Panel - No Sound, Headphones - Sound GNewbie Ubuntu 2 03-20-2007 12:15 AM
No sound from headphones:( in 6.10 sagar.1986 Ubuntu 6 02-18-2007 08:27 PM
no sound playing mp3 with xmms The Karl Linux - Software 8 09-29-2004 04:43 PM
Spikes, but no sound playing MP3 in XMMS mike270 Fedora 13 08-09-2004 08:03 AM


All times are GMT -5. The time now is 10:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration