LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-01-2003, 09:50 PM   #1
Superslinky
LQ Newbie
 
Registered: May 2003
Distribution: Mandrake 9.1 beta
Posts: 19

Rep: Reputation: 0
What version do I need?


I want to load Linux Mandrake onto my AMD Athlon pc. What version do I need? I keep getting errors when trying to install the version I have so I want to check that I have the correct version for this setup. I don't know what info you need to provide me with an answer so ask me what details you will need to help me. Thx guys and gals.
 
Old 06-01-2003, 10:10 PM   #2
Rick422
Member
 
Registered: Apr 2003
Location: Arizona
Distribution: Red Hat Linux 9
Posts: 158

Rep: Reputation: 30
I do not know what version you are trying to install? I see that you are listed as using Mandrake 9.1 beta. The beta version is not the final version of 9.1. I believe the final regular release (not beta) of Mandrake is now avaiable. Perhaps that would work better. I have an AMD Athlon XP 2600+ so using an AMD Athlon should not be a problem. When new hardware is manufactured it sometimes takes a few months before the Linux drivers become available. If your hardware is too new Linux will somtimes not support it.

If Madrake will not install, you might want to try a different distro such as Red Hat or SuSE. Perhaps one of them will work. What kindrors were you getting? Did the errors occur while running the installation program. The way the motherboard on my new computer has a compatibility problem with most (but not all) versions of Linux. I have two harddrive controllers built into the motherboard (one is a Highpoint controller) and unless I disable it from the BIOS most Linux installation programs. Red Hat 9 was the first that will run perfectly with the Highpoint enabled. I have other versions installed but I will spare you the details of them and the Highpoint.
 
Old 06-01-2003, 10:20 PM   #3
Rick422
Member
 
Registered: Apr 2003
Location: Arizona
Distribution: Red Hat Linux 9
Posts: 158

Rep: Reputation: 30
P.S, the Mandrake installation program ran perfectly on my old computer but quickly locked up when I tried to run it on my new computer with the Highpoint enabled. My new computer is actually the one that has the Athlon. Red Hat 9 and Slackware 9.0 both ran without locking up. I also installed one copy of RH 8.0 and RH 7.3 but only by transplanting it from the old computer. The installations programs would not run. I hope you are not using the same motherboard as me! I do not consider myself to be an expert at installing or configuring Linux, so probably can not help.
 
Old 06-01-2003, 10:29 PM   #4
Superslinky
LQ Newbie
 
Registered: May 2003
Distribution: Mandrake 9.1 beta
Posts: 19

Original Poster
Rep: Reputation: 0
Here are the details that i know for sure... Its a Spacewalker MoBo (Shuttle) with a AMD-750 Slot A K7 and the errors are during the installation. I get "There was an error installing packages: syslinux-1.76mdk.i586 Go on anyway?". And there have been other ones too. I installed it in working order 2 times already and have been reinstalling it because of different packages I needed or wanted and kept having troubles so hence the multiple installs. Plus I don't know if I should say yes to "Go on anyways" because I'm still new to linux and don't know for sure what I do and don't need.
 
Old 06-01-2003, 10:39 PM   #5
Superslinky
LQ Newbie
 
Registered: May 2003
Distribution: Mandrake 9.1 beta
Posts: 19

Original Poster
Rep: Reputation: 0
P.S. its is Mandrake 9.1 beta
 
Old 06-02-2003, 04:22 AM   #6
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975
the i586 version should run just fine. any other issues are going to be independant of the CPU architecture
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Regarding distribution + kernel version + gcc version + glib version. JCipriani Linux - General 8 04-19-2008 02:54 PM
redhat fedora gcc version (compiled for 2.4.20) doesn't match kernel version 2.4.22 start1000 Linux - Software 0 03-16-2004 08:17 PM
Xfree Error (EE) module ABI minor version (7) is newer than the server's version (6) jimdaworm Slackware 0 10-17-2003 05:26 PM
Xfree prob radeon.o kernel module version is 1.1.1 but version 1.5.0 or newer needed. jimdaworm Slackware 0 10-01-2003 06:27 PM
Sample Driver Module incompatibility with Kernel version (or gcc version) jvs Linux - General 1 06-07-2002 01:40 AM


All times are GMT -5. The time now is 07:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration