LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-27-2007, 01:48 PM   #1
kyocera89
LQ Newbie
 
Registered: Aug 2007
Posts: 8

Rep: Reputation: 0
What am i doning wrong? can't install debian


So i downloaded a debian dvd set for my desktop, got the disks burned no problem, when i tried to boot the machine it came up with the debian screen, asked if i wanted to install it, acted just like it was suposed to. then it came up with a black screen with a lot of unknown inturept or fault messages. i have tried downloading the iso again, different burns all kinds of stuff. i have an intel celeron 2.8Ghz processor, i downloaded the I386 virsion. let me know if you need anything else.
 
Old 08-27-2007, 02:05 PM   #2
farslayer
LQ Guru
 
Registered: Oct 2005
Location: Willoughby, Ohio
Distribution: linuxdebian
Posts: 7,232
Blog Entries: 5

Rep: Reputation: 190Reputation: 190
Did you verify the md5 sum of the DVD iso after downloading to be sure it wasn't corrupt ?

i386 would be the correct image for your CPU architecture.
 
Old 08-27-2007, 02:16 PM   #3
leong3779
LQ Newbie
 
Registered: Mar 2007
Location: uk
Distribution: ubuntu 7.04
Posts: 22

Rep: Reputation: 15
the save and easy way is download the cd iso and burn ; then install with "installgui irqpoll" is better ? my laptop(fujitsu siemens) display and usb all the time have problem with linux , i was used this way to install debain 4.0 .

now im running ubuntu and debain also.
 
Old 08-27-2007, 03:41 PM   #4
kyocera89
LQ Newbie
 
Registered: Aug 2007
Posts: 8

Original Poster
Rep: Reputation: 0
thanks for the help. first how do you check the md5 sum? and second does anyone have a link to the installgui irqpoll?

Last edited by kyocera89; 08-27-2007 at 04:56 PM.
 
Old 08-27-2007, 04:44 PM   #5
farslayer
LQ Guru
 
Registered: Oct 2005
Location: Willoughby, Ohio
Distribution: linuxdebian
Posts: 7,232
Blog Entries: 5

Rep: Reputation: 190Reputation: 190
use a program that verifies the md5 hash.. what OS are you creating the Media on ? Linux or Windows ?

If Linux, use K3B to burn your disc, it's first step is to calculate the md5 of the iso automatically

If you are using windows then you will need a md5 summer program to verify the md5 Sum. the md5 hashes are posted on the download sites along with the iso files..
 
Old 08-27-2007, 05:12 PM   #6
kyocera89
LQ Newbie
 
Registered: Aug 2007
Posts: 8

Original Poster
Rep: Reputation: 0
i checked the MD5 hash, it is the same as the download site says. i am doing all of this work on windows xp home, adn burning the disks with nero. thanks again
 
Old 08-27-2007, 08:19 PM   #7
farslayer
LQ Guru
 
Registered: Oct 2005
Location: Willoughby, Ohio
Distribution: linuxdebian
Posts: 7,232
Blog Entries: 5

Rep: Reputation: 190Reputation: 190
Looks like ther may be some other issues, look at the boot options and experiment a little.

noapic nolapic expert are a couple options that you can use at the boot: prompt there are others.

Might be a good idea to read through the install guide to check for what options may help you. What your system BIOS settings should be, etc...

http://www.debian.org/releases/stable/i386/
 
Old 08-27-2007, 08:24 PM   #8
koyi
Member
 
Registered: Jul 2003
Location: Osaka, Japan
Distribution: Arch, Ubuntu
Posts: 421

Rep: Reputation: 31
Quote:
Originally Posted by kyocera89 View Post
... then it came up with a black screen with a lot of unknown inturept or fault messages....
So what exactly are those unknown interrupt and fault messages? It might not seem sensible for you but it might help the others help you
 
Old 08-27-2007, 09:28 PM   #9
kyocera89
LQ Newbie
 
Registered: Aug 2007
Posts: 8

Original Poster
Rep: Reputation: 0
alright. i got exactly what the error mesage says. it comes up to a screen with the debian logo and has text saying for help press F1, to boot press enter. i went through the help menue and tried a few different things. all of them failed. i tried installgui, that came up to a black screen after unpacking a few files. if i just hit enter, which i think goes to the nongraphical install it comes up with a whole page of the same error messages. "unknown interupt or fault at EPI 00000060 co100231 00000230" i hope this means something to someone.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
2 soundcards, wrong order (debian) hate29 Linux - Hardware 12 12-03-2006 04:18 PM
wrong md5 from cdimage.debian.org czon Debian 12 08-14-2005 09:20 PM
WTF is wrong with debian and mplayer... Lleb_KCir Linux - Software 4 10-08-2004 06:48 PM
is there something wrong with debian and apt today ? evensen Linux - Software 1 05-24-2004 07:55 PM
Debian install gone wrong.. please help me Oraee Linux - General 1 10-16-2002 05:30 PM


All times are GMT -5. The time now is 06:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration