LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-04-2008, 03:04 AM   #1
windgates
LQ Newbie
 
Registered: Oct 2008
Posts: 7

Rep: Reputation: 0
What's wrong with my lilo configuration ?


This is the error information when I run the command-line 'lilo -v':
Warning:LBA32 addression assumed
Reading boot sector from /dev/hdd
Using MENU secondary loader
Calling map_insert_data
 
Old 11-04-2008, 06:26 PM   #2
gilead
Senior Member
 
Registered: Dec 2005
Location: Brisbane, Australia
Distribution: Slackware64 14.0
Posts: 4,125

Rep: Reputation: 164Reputation: 164
That's a warning message, not an error. Have a look here and here for more info - the Linux documentation project site points out that you can stop the message if you add lba32 to /etc/lilo.conf. If LBA32 addressing hadn't worked, then you would have seen an error.
 
Old 11-04-2008, 08:51 PM   #3
windgates
LQ Newbie
 
Registered: Oct 2008
Posts: 7

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by gilead View Post
That's a warning message, not an error. Have a look here and here for more info - the Linux documentation project site points out that you can stop the message if you add lba32 to /etc/lilo.conf. If LBA32 addressing hadn't worked, then you would have seen an error.
Thank you!I got it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
what is wrong with my network configuration ?!!!! yen_yang Linux - Networking 4 12-24-2008 03:48 AM
is something wrong with my dns configuration? kerinism1 Linux - Networking 1 06-26-2007 08:40 AM
Lilo boots wrong kernel? Blitzkreig75 Slackware 4 02-25-2007 01:12 AM
Whats wrong with my lilo? mrgrieves Linux - Software 5 07-06-2004 03:31 AM
lilo in wrong place, help! krgue Linux - Software 4 05-22-2001 05:32 PM


All times are GMT -5. The time now is 04:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration