LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-04-2009, 07:06 AM   #1
WhitestarB5
LQ Newbie
 
Registered: Oct 2009
Posts: 1

Rep: Reputation: 0
WEP and RedHat 5.4


I am have a good deal of difficulty getting WEP going. I have just installed RedHat Linux Enterprise Desktop 5.4 and I have managed to install the distro for the wireless card and entered the appropriate connection info in the Network Configuration. If I disable encryption at the WAP then everything is fine but I would much rather have encryption.

This is the dump of iwconfig:
wlan0 IEEE 802.11 ESSID:"BTHomeHub-XXXX"
Mode:Managed Frequency:2.442 GHz Access Point: Not-Associated
Tx-Power=15 dBm
Retry min limit:7 RTS thrff Fragment thr=2352 B
Encryption key:XXXX-XXXX-XX
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0


I have altered the ESSID and Encryption key but both are correct in my config file.

Help!

OK I had not configured the WPA_supplicant service.
Once this was in-place I was able to activate the Wireless Service.

Last edited by WhitestarB5; 10-04-2009 at 12:17 PM. Reason: Solved
 
Old 10-04-2009, 03:43 PM   #2
Wim Sturkenboom
Senior Member
 
Registered: Jan 2005
Location: Roodepoort, South Africa
Distribution: Slackware 10.1/10.2/12, Ubuntu 12.04, Crunchbang Statler
Posts: 3,786

Rep: Reputation: 282Reputation: 282Reputation: 282
To get this of the zero-reply list:
Please mark your thread as solved using the thread tools (just above your post).
 
Old 10-04-2009, 04:52 PM   #3
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
And another follow-up:

If you're not somewhere in the countryside where war-driving is not
an issue you DON'T want to use WEP to begin with; try to get WPA2
enabled. WEP takes only few minutes to crack, WPA only a few longer.

WPA2 is what you need if you don't feel like sharing band-width and/or
getting your machines hacked.


Cheers,
Tink
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wlan WEP and not WEP problems leandrog_h Linux - Wireless Networking 1 10-28-2006 01:29 PM
can connect to wlan when WEP is off, but when WEP is off cannot join wlan teknoratti Fedora 1 09-01-2006 02:56 AM
How to enable 40 bit WEP instead of 128 bit WEP tweedledee Linux - Wireless Networking 1 01-01-2004 10:33 AM
Linux/Debian, WEP and linux-wlan - cannot get it to work with WEP slewis1972 Linux - Wireless Networking 1 12-25-2003 04:48 PM
WEP Encryption in RedHat 9 with DLINK 520+ dhailey13 Linux - Wireless Networking 1 08-16-2003 10:14 PM


All times are GMT -5. The time now is 08:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration