LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-25-2005, 04:42 PM   #1
drevil666
Member
 
Registered: Jun 2005
Location: UK
Distribution: Mandrake 10.1 & Fedora
Posts: 32

Rep: Reputation: 15
weird Konqueror problem


Hi, I got my internet connection working via LAN and Konqueror and Firefox worked fine - but now for some reason despite being lan being connected when I launch Konqueror it just egg timers and then nothing happens, almost like it's switched itself off - I'm running Mandrake 10.1 help appreciated.
 
Old 06-25-2005, 05:59 PM   #2
Harlin
Member
 
Registered: Dec 2004
Location: Atlanta, GA U.S.
Distribution: I play with them all :-)
Posts: 316

Rep: Reputation: 30
Run konqueror from the command line and see what output you get in the screen while it is crapping out on you.
 
Old 06-26-2005, 03:02 AM   #3
drevil666
Member
 
Registered: Jun 2005
Location: UK
Distribution: Mandrake 10.1 & Fedora
Posts: 32

Original Poster
Rep: Reputation: 15
weird, despite repairing the connection last night it didn't work, not I repair it this a.m. and it works thanks
 
Old 06-26-2005, 05:02 AM   #4
Harlin
Member
 
Registered: Dec 2004
Location: Atlanta, GA U.S.
Distribution: I play with them all :-)
Posts: 316

Rep: Reputation: 30
Did you reboot it between when it worked (most recently) and when it didn't? Possibly a KDE daemon was hung.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird KDE problem - Konqueror will not start on Mandrake 10.1 ppk007 Linux - General 4 03-07-2005 02:20 PM
Weird KDE problem - Konqueror will not start on Mandrake 10.1 ppk007 Mandriva 3 03-07-2005 06:27 AM
Weird Konqueror problems? gbrethen Linux - Software 11 02-13-2005 08:36 AM
Weird Problems Browsing with Mozilla & Konqueror lnxconvrt Linux - Software 8 03-03-2004 12:23 AM
Weird Konqueror problem (a bug?) ivanatora Linux - Software 1 10-13-2003 04:02 PM


All times are GMT -5. The time now is 06:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration