LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-11-2003, 05:25 PM   #1
jr87
Member
 
Registered: Jul 2003
Distribution: Mandrake 9.1
Posts: 30

Rep: Reputation: 15
Exclamation weird gentoo install


I am currently in the process of changing over to Gentoo on my main box. now I am folllowing the directions to the letter but now when it tells me to use the emerge command it just says that no command found? what did I miss?
 
Old 09-11-2003, 05:47 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
well you could have mission a dozen things as you don't say anything about what you've already done... i'd have to guess at not "emerge system"ing out of thin air, but you've said nothign useful at all about what you've done so far....
 
Old 09-11-2003, 08:12 PM   #3
jr87
Member
 
Registered: Jul 2003
Distribution: Mandrake 9.1
Posts: 30

Original Poster
Rep: Reputation: 15
ok sorry I am doing install 1.4 I am doing install stage 3 with grp for a pentium 4 I have just finished editing my fstab (my make.conf was strangely not there might help a bit) and now it is telling me to use emerge to d/l some packages problem is it says emerge is not there and I don't see anything that explains that in the installation
thank you
I can't seem to find any files on cdI could copy to get emerge command working anybody know where to find or is it all part of stage 3?

Last edited by jr87; 09-11-2003 at 08:40 PM.
 
Old 09-12-2003, 05:42 AM   #4
crashmeister
Senior Member
 
Registered: Feb 2002
Distribution: t2 - trying to anyway
Posts: 2,541

Rep: Reputation: 47
Never did that grp thing but is there a thing called portage in there?
 
Old 09-12-2003, 06:48 AM   #5
ferrix
Member
 
Registered: Jun 2003
Location: Sydney, Australia
Distribution: Ultima, Blag, KateOS, PCLinuxOS, Frugalware
Posts: 216

Rep: Reputation: 31
make.conf should definitely be there - if it's missing something is very wrong! I'd say just start over one more time...
 
Old 09-12-2003, 09:22 PM   #6
jr87
Member
 
Registered: Jul 2003
Distribution: Mandrake 9.1
Posts: 30

Original Poster
Rep: Reputation: 15
ok so I d/l a new tarbell and I still get error tar: exit delays from previous errors when unpacking quite strange any ideas?
same when unpacking from cd
I use tar -xvjpf as the command

using stage3 for pentium 4

Last edited by jr87; 09-13-2003 at 01:51 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual G5 PowerPC: Install Gentoo/Gentoo on OSX? MadSkillzMan General 9 06-29-2005 03:17 PM
Can't install anything with Apt! Very Weird! Devboy Linux - Newbie 2 01-14-2005 02:43 AM
weird modprobe errors with gentoo doralsoral Linux - Software 0 05-11-2004 01:03 PM
gentoo file manager install issues (not Gentoo) windeath Fedora 2 03-01-2004 08:17 PM
Weird Gentoo Problem IRIGHTI Linux - Newbie 1 02-03-2004 05:57 PM


All times are GMT -5. The time now is 03:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration