LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-22-2004, 01:47 AM   #1
soofsoof
LQ Newbie
 
Registered: Nov 2004
Distribution: Mandrake 10.1 Community
Posts: 1

Rep: Reputation: 0
Web browsing very slow (on 1.5M ADSL...)


Lately I installed Mandrake 10.1 Community. I have an ADSL 1.5M connection. I managed to connect, brows the internet and download files. My problem is:

In all the browsers I have tried (the ones which came with the installation and Firefox), browsing is very very slow - data is downloading in single Bytes per second, for all sites (with and without flash). When I download files or ftp - I do get the max speed of 1.5M. Also tried to brows with/without proxy - no difference.

It seams like the "line" is OK since I do get the max download speed when I download files, but something is configured wrong in the system/browser and I get very slow speed when sites are downloaded. What can be configured wrong?

Thanks a lot, soofsoof.
 
Old 12-21-2004, 08:18 PM   #2
Tribaal
LQ Newbie
 
Registered: Dec 2004
Location: Geneva - Switzerland
Distribution: Debian - Sarge
Posts: 1

Rep: Reputation: 0
I'm experiencing exactly the same problem. Does anybody know how to fix it?

My Specs:

P3 1,4Ghz
512Mb DDR
RealTek RTL8139 Fast Ethernet adapter
Netopia 3346 ADSL router/switch
Debian linux "Sarge" 2.6 kernel

I searched the net as extensively as my connection speed permitted to find an answer to this question, but I couldn't find any satisfying way to solve the problem.
Please note that I'm still quite a newbie =)

Thanks a load
 
Old 12-22-2004, 02:33 AM   #3
Dummy-in-Linux
Member
 
Registered: Jun 2004
Location: Bangkok, Thailand
Distribution: Fedora 19 86_64
Posts: 355

Rep: Reputation: 32
Hello guys,

Try to turn of IPv6 traffic.

Edit /etc/modprobe.conf and add the following lines.......

#Turn off IPv6
alias net-pf-10 off
alias ipv6 off
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow internet browsing with ADSL Fnurr Mandriva 3 02-13-2005 05:37 PM
Slow localhost web browsing von Linux - Networking 1 01-08-2005 03:02 AM
Slow web browsing problem Corallis Linux - Newbie 8 04-03-2004 01:01 PM
web browsing considerably slow sanjaya Linux - Software 0 02-15-2004 09:21 PM
slow web browsing via modem alizard Linux - Software 3 04-26-2003 04:46 AM


All times are GMT -5. The time now is 02:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration