LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-18-2004, 04:51 PM   #1
m2azer
Member
 
Registered: Sep 2004
Location: USA
Distribution: red hat, fedora & centos
Posts: 202

Rep: Reputation: 30
web browsers won't start anymore


niether my firefox nor mozllia would start anymore... i get the hour glass for about 10 sec then nothing happens.. i uninstalled them both and used to yum to install them back on ..but still they won't start..


please help i am using FC1

thank you in advance
 
Old 12-18-2004, 06:35 PM   #2
Andrew Benton
Senior Member
 
Registered: Aug 2003
Location: Birkenhead/Britain
Distribution: Linux From Scratch
Posts: 2,073

Rep: Reputation: 64
The problem is most likely in your profile (the hidden .mozilla folder in your home). It's unlikely that you as a user could have done something to break the programs. If they are installed system side where you don't have permission to write, how can you harm them? Or did you install some extensions or plugins as root?
 
Old 12-18-2004, 09:25 PM   #3
m2azer
Member
 
Registered: Sep 2004
Location: USA
Distribution: red hat, fedora & centos
Posts: 202

Original Poster
Rep: Reputation: 30
Quote:
Originally posted by Andrew Benton
The problem is most likely in your profile (the hidden .mozilla folder in your home). It's unlikely that you as a user could have done something to break the programs. If they are installed system side where you don't have permission to write, how can you harm them? Or did you install some extensions or plugins as root?

Thank you for your reply.
Thats exactly what happend. i installed some flash and java plugins as root and thats when i couldn't get my browsers to function anymore. I don't know why that is happening but now can't get my java plugin to work?

Thanks again
 
Old 12-19-2004, 12:56 AM   #4
Andrew Benton
Senior Member
 
Registered: Aug 2003
Location: Birkenhead/Britain
Distribution: Linux From Scratch
Posts: 2,073

Rep: Reputation: 64
Did you link to the libjavaplugin_oji.so that was compiled with gcc-3.2?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Jerky mouse when web browsers download web page stodge Linux - Software 1 07-08-2003 11:29 PM
Difference in web browsers? jbillow Linux - Software 5 04-08-2003 04:52 PM
Curious About Web Browsers .......... justaguynsrq Slackware 9 03-24-2003 08:45 PM
web browsers Cubiq Linux - Networking 9 08-15-2002 03:44 PM
web browsers Diesel16 Linux - Newbie 1 01-29-2002 01:48 AM


All times are GMT -5. The time now is 02:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration