LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 06-28-2004, 02:46 PM   #16
jeffreybluml
Member
 
Registered: Mar 2004
Location: Minnesota
Distribution: Fedora Core 1, Mandrake 10
Posts: 405

Original Poster
Rep: Reputation: 30

Oh boy, I have no idea how to set it up if you're using dial-up and not high-speed. I would at least check the box that says set host name from IP, but after that I don't know how to help you. I don't use dial-up, and don't have a phone jack nearby, so I can't even experiment to try to get you through this. Sorry.

Perhaps somebody in the know will chime in here and help, otherwise you should do some LQ searches for stuff like "dial-up nameserver" or "dial-up domain" or whatever else you can come up with to refine your search.

Good luck...
 
Old 06-28-2004, 04:11 PM   #17
robby737
Member
 
Registered: May 2004
Distribution: mandrake
Posts: 66

Rep: Reputation: 15
Thanks maybe someone will know
 
Old 06-28-2004, 06:42 PM   #18
gtzpower
Member
 
Registered: Jun 2004
Posts: 30

Rep: Reputation: 15
Just so everyone knows, i did not do this last night. My internet was working fine when i got home (even fox news loaded fast). may have been an ISP problem in my case
 
Old 06-28-2004, 08:08 PM   #19
robby737
Member
 
Registered: May 2004
Distribution: mandrake
Posts: 66

Rep: Reputation: 15
Mine has been doing from the beginning ( a week now). Cant anyone help.
 
Old 06-29-2004, 12:05 PM   #20
robby737
Member
 
Registered: May 2004
Distribution: mandrake
Posts: 66

Rep: Reputation: 15
OK maybe this will help someone find an answer. I have recently heard the term "handshaking". This is what I think my computer is doing. Continually handshaking. When I tried to explain it with the noise I hear I didnt know the term.
 
Old 06-29-2004, 12:28 PM   #21
darthtux
Senior Member
 
Registered: Dec 2001
Location: 35.7480 N, 95.3690 W
Distribution: Debian, Gentoo, Red Hat, Solaris
Posts: 2,070

Rep: Reputation: 45
robby737,

Just so I understand correctly,
You configured with auto as in this thread?
http://www.linuxquestions.org/questi...hreadid=198752

Did that help?

Did edit /etc/resolv.conf for a dial-up connection to your ISP? What nameservers did you enter there? Please post the whole file and the name of your ISP.

Did you perform any more steps or make any other changes?
 
Old 06-30-2004, 07:24 PM   #22
jawaking00
Member
 
Registered: Mar 2004
Posts: 54

Rep: Reputation: 15
Ok, I've done this and it definately helped, but the problem now, is that whenever I restart my comp the resolv.conf gets rewritten to what it was before.

How can I prevent this from happening or at least make it rewrite the correct data into my resolv.conf?

Thank you.
 
Old 07-02-2004, 03:00 PM   #23
robby737
Member
 
Registered: May 2004
Distribution: mandrake
Posts: 66

Rep: Reputation: 15
I did set up the auto's as stated in the other string and I did edit resolv.conf to read nameserver:204.178.xxx.x which is my DNS address for my ISP and it did not help. There is one more thing I want to try and will let you know how it goes. It will be a couple of days though

Thanks
 
Old 07-02-2004, 04:20 PM   #24
robby737
Member
 
Registered: May 2004
Distribution: mandrake
Posts: 66

Rep: Reputation: 15
If its any help the only thing that is in resolv.conf is:

nameserver:204.178.185.5
nameserver:204.178.185.105

Should it have the domain name of my server as well
 
Old 07-02-2004, 07:56 PM   #25
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Rep: Reputation: 124Reputation: 124
Quote:
Originally posted by robby737
If its any help the only thing that is in resolv.conf is:

nameserver:204.178.185.5
nameserver:204.178.185.105

Should it have the domain name of my server as well
I don't know that Mandrake requires a different setup in resolv.conf
than Slackware, but have a look at mine:
Code:
bash-2.05b$ cat /etc/resolv.conf
nameserver 211.98.2.4
nameserver 211.98.4.1
These are two DNS nameservers for my ISP, China Railway. That is all
you need in /etc/resolv.conf afaik.

All a nameserver does is translate domain names such as
www.linuxquestions.org
into an IP address such as 64.179.4.149 which makes it easier for all
of us to access websites, rather than typing in the IP address each time.
Sort of like using your cell phone's address book to call Roby rather
than dialing (123) 456-7890 or whatever's his actual phone number.

A long time ago I used the nameservers for Verizon, and they were
not my ISP.

Looking at your entries there is a colon between nameserver and the
actual IP. Did you type it that way or did Mandrake do it like this? If
that wasn't done by Mandrake, but you did if for some reason, then
take them out.

Those 2 addresses are UUNET Technologies, Inc. Is that your ISP? If
you run a dual-boot system, in WinDOHS at a DOS prompt issue
C:\> ipconfig -all
to get the correct IP addresses of your ISP. You can use other ones,
but your ISP is the first server you hit when the data leaves your box,
so wouldn't you want to use that one?

I know somebody else posted that they put their router's address in
there, but their router can't translate domain names into IP addresses.
Notice he later found out that didn't help. The only other thing you can
put in there to help is
search <the ISP's domain name>
such as that guy put to search EarthLink.

From reading your thread, I think you should read the document for
setting up pppd. Don't know where to find that for Mandrake, but I
think there's a tutorial on LQ.
 
Old 07-03-2004, 11:14 AM   #26
robby737
Member
 
Registered: May 2004
Distribution: mandrake
Posts: 66

Rep: Reputation: 15
I may have typed the colon in I made that entry from memory, I am at work. The IP addresses are the ones given by my provider but the name doesnt sound familiar, I will look into it. I did find another post that may fix our problems. I will look for it again and post the link. It has to do with the iv4 iv6 internet usage (again from memory so may not be totally accurate but you get the idea). I am reorganizing my office at home so computer isnt together, it will be a couple of days.
 
Old 07-03-2004, 11:17 AM   #27
robby737
Member
 
Registered: May 2004
Distribution: mandrake
Posts: 66

Rep: Reputation: 15
Here is the post that might fix our problems. http://www.linuxquestions.org/questi...hreadid=195465
 
Old 07-03-2004, 12:05 PM   #28
jeffreybluml
Member
 
Registered: Mar 2004
Location: Minnesota
Distribution: Fedora Core 1, Mandrake 10
Posts: 405

Original Poster
Rep: Reputation: 30
Great find robby737!!

My name resolution seems to be tip-top now, after adding that to /etc/modprobe.conf. I had nothing in there regarding this, so rather than change the entry they talked about, I just had to add it. Rebooted, and all is good....for now...

THANK EVERYONE for getting through this!!!!
 
Old 07-03-2004, 05:28 PM   #29
robby737
Member
 
Registered: May 2004
Distribution: mandrake
Posts: 66

Rep: Reputation: 15
I know how to change a file ,,,, kind of. Am I going to have to create one? I dont know how to do that? Jeffrey am I going to have to do the same as you with mandrake 10. If so can you walk me through it from scratch (left foot forward stop right foot forward stop; That kind of thing)?
 
Old 07-03-2004, 05:40 PM   #30
jeffreybluml
Member
 
Registered: Mar 2004
Location: Minnesota
Distribution: Fedora Core 1, Mandrake 10
Posts: 405

Original Poster
Rep: Reputation: 30
No problem...

You won't have to create a file, as you will most certainly already have /etc/modprobe.conf

You'll need to be root to edit it, so type:

su

hit enter, and enter the root password when prompted. Now, type

gedit /etc/modprobe.conf

hit enter, and you'll open the file. Add this (via copy and paste from here) to the end

alias net-pf-10 ipv6
install ipv6 /bin/true

if you already have a line that looks like

alias net-********

or similar, remove it. Now, save the file and reboot. I don't think simply restarting all services will enable this.

You should now be all set.

Let us know if it solves it for you as well...

Good luck!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Output of 'top' as backgrond Burgin Linux - General 2 06-09-2005 05:18 PM
Web page load time in Linux browsers is slow compared to ... the_rhino Linux - General 1 02-11-2005 08:23 PM
linux server very slow about top output and mysqld.err csstudy Linux - General 2 08-10-2004 02:04 AM
Odd output of 'top' philforrest Linux - General 1 07-20-2004 12:05 AM
Jerky mouse when web browsers download web page stodge Linux - Software 1 07-08-2003 10:29 PM


All times are GMT -5. The time now is 12:55 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration