LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-26-2005, 02:19 PM   #16
coolvibes
LQ Newbie
 
Registered: May 2005
Location: Coventry
Distribution: mandrake 10.1
Posts: 27

Original Poster
Rep: Reputation: 15

[root@linuxbox coolvibes]# cat /etc/modprobe.conf
# This file is autogenerated from /etc/modules.conf using generate-modprobe.conf command

alias eth0 eth1394
remove snd-emu10k1 /sbin/modprobe -r snd-pcm-oss; /sbin/modprobe --first-time -r --ignore-remove snd-emu10k1
install snd-emu10k1 /sbin/modprobe --first-time --ignore-install snd-emu10k1 && { /sbin/modprobe snd-pcm-oss; /bin/true; }
alias sound-slot-0 snd-emu10k1
alias eth2 eth1394
install scsi_hostadapter /sbin/modprobe sata_sis; /bin/true
alias sound-slot-1 snd-emu10k1
remove snd-intel8x0 /sbin/modprobe --first-time -r --ignore-remove snd-intel8x0
install snd-intel8x0 /sbin/modprobe --first-time --ignore-install snd-intel8x0
install usb-interface /sbin/modprobe ohci-hcd; /sbin/modprobe ehci-hcd; /bin/true
alias eth1 8139too
alias ieee1394-controller ohci1394
alias eth0:9 8139too
[root@linuxbox coolvibes

any sence and nstructions would be appricated
 
Old 05-27-2005, 12:12 PM   #17
coolvibes
LQ Newbie
 
Registered: May 2005
Location: Coventry
Distribution: mandrake 10.1
Posts: 27

Original Poster
Rep: Reputation: 15
helps died

i removed my firewire card from pci slot 6 and got another connection type that i have never seen befor so i take it that is my modem and my lan connection which is on my motherboard but still usees the pci bus and that is eth2 well i still havent got a clue what my ip address for my modem is as all the sites i try give me different results any help
 
Old 06-15-2005, 06:06 PM   #18
coolvibes
LQ Newbie
 
Registered: May 2005
Location: Coventry
Distribution: mandrake 10.1
Posts: 27

Original Poster
Rep: Reputation: 15
Thanks to d the linux kid who never gave up when many did infact i got over 2000 views 30 odd people trying to help and they all gave up except to my mate d from southampton england the problem was onboard eth connection conflicts with the onborad firewire so disable in bios both eth0 and firewire then inserted eth1 in spare pci slot booted up dhcp on lan config without modem connected then restart computer plug modem in and after boot open konsole typed su password then init 1 after it finished type init 5 every think was ok except obviously eth0 wich i switch of in bios then i clicked browser and hey presto no longer an xp user linux has all i need and god its good nuff respect d
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Okay I am Newbie 3 days only on linux Frostboss Linux - Newbie 14 07-06-2005 07:20 AM
I've been Linux free for 3 days Mr. New General 5 05-30-2005 03:30 AM
Are Linux Thin-Clients useful these days? sb73542 Linux - General 4 02-02-2004 04:49 PM
Every ~10 Days Linux Freezes--Any ideas? bruce1271 Linux - General 6 11-06-2003 05:31 PM
2 cents on my 4 linux days or so KhzX Linux - General 8 01-08-2003 11:54 PM


All times are GMT -5. The time now is 01:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration