LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-12-2011, 06:45 AM   #1
hobomystical
Member
 
Registered: Feb 2011
Location: Antwerp, Belgium
Distribution: Ubuntu 11.10
Posts: 47

Rep: Reputation: 0
want to try ubuntu 10.10 installation from pendrive inside 'try ubuntu'


hello everyone!

i am having a problem installing ubuntu 10.10. i had windows vista and used ubuntu inside windows with no problem. then, i wanted to reset my vista to its factory conditions (just to clean up space and get rid of hidden or unnecessary things) using the recovery disk - and the recovery disk partially worked, removed my os and didn't 'restore' anything. so i decided to just go all the way to ubuntu anyway, which was the plan all along, just sooner now.

i have the disk and i can easily make it to the 'try ubuntu' feature. however, when i try to actually install ubuntu, i make it all the way to the 'who are you page?' but the 'forward' button isn't accessible (which is how i noticed something might be wrong). this happens whether i try to install after trying ubuntu or if i try to direcly install without trying it first. i fill in the data, the installation says it's copying files, etc... and then, when it's done, it says 'ready when you are'. that's it. i can't click on 'forward', and none of the 'information about ubuntu' features and pics scroll by while the setup is taking place. i can't do anything at this point. the system isn't really frozen but it just does nothing. (i thought i might have to restart the computer but the only options i have are 'hibernate' and 'suspend'. also, once i manually restart everything it reloads all over again. when i take the disk out and restart, i see NOTHING. the vaio logo comes on, then the screen goes black and i see the cursor prompt but nothing else at all and i can't do anything at all. i can't even access the bios during the initial start up before, during or after the vaio logo flash.)

clearly, there is a problem.

i thought it might be my disk, and since i have the setup on my pendrive as well and can make it to the 'try ubuntu' feature, maybe it's also possible to run the install from the pendrive while in 'try ubuntu'. after all, there is the 'install ubuntu' feature in the 'try ubuntu' setup on the desktop.

is this possible? and if yes, how do i do it? (or better, if you know how to fix the problem with the installation from the disk, wonderful! )

and since i can't access the bios i can't run the initial installation from the pendrive. my vaio is about 3-4 years old, but i don't know if it even had the usb boot feature anyway.

even with all this trouble (going on day 3), i do NOT want to go back to closed source stuff. i want ubuntu.

if anyone can help me, a lowly newbie, out i'd be very happy and grateful. i hope i gave enough information regarding the problem. please be gentle with me.

thanks!
brad
 
Old 02-12-2011, 07:23 AM   #2
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,022

Rep: Reputation: 558Reputation: 558Reputation: 558Reputation: 558Reputation: 558Reputation: 558
Try accessing bios without pendrive and just before save and exit plug it in.
 
Old 02-12-2011, 07:29 AM   #3
hobomystical
Member
 
Registered: Feb 2011
Location: Antwerp, Belgium
Distribution: Ubuntu 11.10
Posts: 47

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by EDDY1 View Post
Try accessing bios without pendrive and just before save and exit plug it in.
at this point, i am unable to access any bios at all. at which point should i try to access the bios in the suggestion you gave me? i'll try it if i know how/when i'm supposed to do it. but as of now, no matter what i try to do, i can not access any bios at all. it has to be there, though, because i can still boot off of a disk, right? still, nothing i try will allow me to get into the bios.

and thank you.
 
Old 02-12-2011, 07:55 AM   #4
hobomystical
Member
 
Registered: Feb 2011
Location: Antwerp, Belgium
Distribution: Ubuntu 11.10
Posts: 47

Original Poster
Rep: Reputation: 0
okay, i just got into bios. it worked this time and all the previous attempts did not. i'm going to see what i can do from here and then get back to you.

thanks again!
 
Old 02-12-2011, 08:05 AM   #5
hobomystical
Member
 
Registered: Feb 2011
Location: Antwerp, Belgium
Distribution: Ubuntu 11.10
Posts: 47

Original Poster
Rep: Reputation: 0
okay, i changed the bios to boot first from an external device and enabled it, but when it boots this time from the pendrive (the external device) it says 'disk error'. does this mean that the pendrive has a corrupt file on it or that my computer just doesn't want to play nice?
 
Old 02-12-2011, 08:19 AM   #6
hobomystical
Member
 
Registered: Feb 2011
Location: Antwerp, Belgium
Distribution: Ubuntu 11.10
Posts: 47

Original Poster
Rep: Reputation: 0
i took the pendrive out, and let ubuntu start from the disk. while it was doing that i put the pendrive back in and it ran the setup from the pendrive! BUT - i ended up with the same problem that i had before that i described in the original post. i get to the 'who are you?' page, the forward button IS NOT clickable, i don't see any of the setup graphics or information, the 'copying files...' text appears at the bottom, and then it says 'ready when you are'. what do i do at this point? i can't access anything else at all.
 
Old 02-12-2011, 11:05 AM   #7
hobomystical
Member
 
Registered: Feb 2011
Location: Antwerp, Belgium
Distribution: Ubuntu 11.10
Posts: 47

Original Poster
Rep: Reputation: 0
since i was looking for a way to install ubuntu off of my pendrive and i found a way to do that, i'm going to mark this as solved. however, the problem of not being able to finish the installation process, no matter which method i use, still persists. i'll start another thread to directly address that issue.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Ubuntu tweak 0.5.5 released with Purge PPA and installation instructions inside LXer Syndicated Linux News 0 07-27-2010 10:40 PM
pendrive installation (x)ubuntu a7med76 Linux - Newbie 6 07-01-2009 04:05 AM
Ubuntu 8.10 doesn't boots from pendrive Tarzan1984 Ubuntu 2 04-17-2009 08:00 AM
LXer: Portable Ubuntu Runs Ubuntu Inside Windows LXer Syndicated Linux News 2 04-05-2009 10:07 AM
LXer: Running Windows inside your Ubuntu 7.10 installation LXer Syndicated Linux News 0 12-17-2007 09:42 PM


All times are GMT -5. The time now is 11:45 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration