LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-22-2005, 08:59 AM   #1
Hook99
Member
 
Registered: Dec 2004
Location: Cincinnati
Distribution: Fedora Core 3
Posts: 31

Rep: Reputation: 15
Want Boot menu to not appear on start up


I am getting a Boot Menu when starting my machine and it waits until I manually select a menu choice to continue. I would like this Boot Menu to not appear, so the machine will auto-start on a power fail - but I cannot get it to go away.

The Boot Menu choices are:

1). Removable Devices
2). Hard Drive
3). ATAPI CD ROM Drive
4). Network Boot
5). 8XX SCSI CD-ROM SYMBIOS

<Enter Setup?>

I have looked in the BIOS setup, and cannot find anything that would be causing this.

ps - I am NOT dual booting. Fedora Core 3 is the only operating system on the machine.
 
Old 02-22-2005, 09:15 AM   #2
oneandoneis2
Senior Member
 
Registered: Nov 2003
Location: London, England
Distribution: Ubuntu
Posts: 1,460

Rep: Reputation: 47
Grub or Lilo?

Either way you can set it to auto-boot after a certain time, but we need to know your boot loader before we can tell you how
 
Old 02-22-2005, 09:17 AM   #3
druuna
LQ Veteran
 
Registered: Sep 2003
Posts: 10,532
Blog Entries: 7

Rep: Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387Reputation: 2387
Hi,

This looks like a BIOS settings problem, not a (linux) bootloader problem.

Don't know what your box looks like, but I don't think you want to boot from a removable device (option 1). Try moving the Removable Devices option down (below cdrom), safe BIOS settings and reboot.

The entry could be correct, but then a non-bootable removable device is found (not by linux, you aren't at that stage yet)..

Hope this helps.
 
Old 02-22-2005, 09:53 AM   #4
PTrenholme
Senior Member
 
Registered: Dec 2004
Location: Olympia, WA, USA
Distribution: Fedora, (K)Ubuntu
Posts: 4,186

Rep: Reputation: 346Reputation: 346Reputation: 346Reputation: 346
You might get some specific help if you told us which motherboard and bios you're using. The menu you mention is (to me, at least) clearly a bios menu, and thus a bios setting needs changing.
 
Old 02-22-2005, 11:03 PM   #5
Hook99
Member
 
Registered: Dec 2004
Location: Cincinnati
Distribution: Fedora Core 3
Posts: 31

Original Poster
Rep: Reputation: 15
Some answers and more info

I don't get this BIOS looking menu on an Actions / Logout / Restart the Computer. I only get it on a power down and startup.

I changed the menu in the BIOS for boot order, to set it up so that Removable Devices is near the bottom. Hard Drive is in the number 1). spot. I still get this menu on a power down restart.

The BIOS is a Phoenix BIOS 4.0 Release 6.0 BIOS version 8990T
I also get a SYMBIOS SDSM V4.0 PIC SCSI BIOS message during boot up.

How do I determine which motherboard that I am using?

I am not sure about Grub versus Lilo - what is a quick method to tell?

I agree that this appears to be a BIOS setting, but I cannot find anything odd about the settings, when I go into setup.

Any suggestions?
 
Old 02-24-2005, 08:37 AM   #6
Hook99
Member
 
Registered: Dec 2004
Location: Cincinnati
Distribution: Fedora Core 3
Posts: 31

Original Poster
Rep: Reputation: 15
I am still looking for help on this issue.

I have done a lot of searching for related issues and have come up with nothing.

What information would help in troubleshooting this?

Thank you.

Last edited by Hook99; 02-24-2005 at 09:00 AM.
 
Old 02-24-2005, 11:35 AM   #7
0pal_t0ad
Member
 
Registered: Feb 2004
Location: Southampton, England
Distribution: Laptop:Gentoo-i686-2.6.9-r9 Desktop:Slackware10 2.4.26
Posts: 298

Rep: Reputation: 30
try disabling everything except for the hdd in the boot menu. Usually you'd have to press something like F12 to see a boot menu.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
NO start menu ! anishtg Linux - Newbie 1 06-15-2005 08:54 PM
Start Menu button (keyboard) --> K menu? apachedude Slackware 5 03-12-2005 03:46 AM
XP Start Menu paul_mat Linux - Newbie 4 02-22-2005 10:26 AM
start menu paulr1984 Linux - Newbie 3 05-25-2004 10:12 AM
Add KDE menu in Gnome start menu melinda_sayang Slackware 2 03-06-2004 06:26 AM


All times are GMT -5. The time now is 02:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration