LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-05-2002, 04:13 PM   #1
Daudistrachur
LQ Newbie
 
Registered: Jul 2002
Location: West of Scotland
Distribution: SuSE 7.3
Posts: 2

Rep: Reputation: 0
Wacom Penpartner and Gimp


I run the Gimp on SuSE 8.0 and have been trying to configure a Wacom Penpartner with no success. The Gimp Handbook suggests editing /etc/X11/XF86Config but that file has a message not to edit it. I therefore edited /etc/XF86Config ("Files" and "Module" sections and added a "Xinput" section.
I then tried to empower the pen by entering the command "xsetpointer Wacom" and got
Xlib: connection to "0.0" refused by server
Xlib: no protocol specified

I am well out of my depth by this time. Any advice on how to proceed or on what I have done wrong will be much appreciated.
David
 
Old 10-06-2002, 09:38 AM   #2
mrGee
Member
 
Registered: Dec 2001
Location: Netherlands
Distribution: redhat suse mandrake freebsd
Posts: 344

Rep: Reputation: 30
Hi
haven't got any knowledge of wacom graphic tablets
either, but searching in suse's supportdatabase i saw these;
http://www.hof-berlin.de/tablet/tablet.html
http://www.levien.com/free/linux_intuos.html
maybe you can extract your solution from there.
Note; searching in english in the database provided no
answers, in german; the above links showed up, luckily
in english.
good luck
 
Old 10-06-2002, 11:22 AM   #3
Daudistrachur
LQ Newbie
 
Registered: Jul 2002
Location: West of Scotland
Distribution: SuSE 7.3
Posts: 2

Original Poster
Rep: Reputation: 0
Many thanks. I will try those links
Regards
David
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
printing on HP PhotoSmart from Gimp 2.2, gimp-print drivers needed? pearman Debian 2 08-05-2005 05:19 AM
Wacom PenPartner buttons dont work in Mandiva 10.2 hcgrant Linux - Hardware 1 05-23-2005 04:32 PM
gimp / gutenprint prob: gimp does not print bitpicker Linux - Software 0 04-08-2005 08:38 AM
Wacom, eraser, gimp arubin Linux - Hardware 0 05-31-2004 06:34 AM
Wacom Tablet and wacom drivers Mallow005 Linux - General 1 12-27-2002 03:26 AM


All times are GMT -5. The time now is 08:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration