LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 12-30-2009, 03:05 PM   #1
vin_akleh
LQ Newbie
 
Registered: Sep 2009
Posts: 19

Rep: Reputation: 0
Question W: Failed to fetch http:...............!!!


i am trying to add "GStreamer plugins for mms, wavpack, quicktime, musepack" from the add/remove so i can play flv files, but every time i try to download this plugin this error comes up
Quote:
W: Failed to fetch http://archive.offensive-security.co....10.1_i386.deb
404 Not Found
i am using backtrack 4 pre release
is there a solution for this??!! and how?
it seams that the server is down for this plugin
can i install it from other?
thanks in advanced.

Last edited by vin_akleh; 12-30-2009 at 03:07 PM.
 
Old 12-30-2009, 03:10 PM   #2
David the H.
Bash Guru
 
Registered: Jun 2004
Location: Osaka, Japan
Distribution: Debian sid + kde 3.5 & 4.4
Posts: 6,823

Rep: Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950
"404 Not Found" means that the file does not exist at that address. Either the url is wrong, or someone failed to put the file on the server, or something like that.

It's a server error. It has nothing to do with your system.

Last edited by David the H.; 12-30-2009 at 03:11 PM.
 
Old 12-30-2009, 03:10 PM   #3
Dave_Devnull
Member
 
Registered: May 2009
Posts: 142

Rep: Reputation: 24
404 not found as it's not there. All I've done is knock off the file name and I get a directory listing:
http://archive.offensive-security.co...bs/libsndfile/

[DIR] Parent Directory -
[ ] libsndfile1-dev_1.0.17-4ubuntu0.8.10.2_i386.deb 16-Oct-2009 00:05 318K
[ ] libsndfile1_1.0.17-4ubuntu0.8.10.2_i386.deb 16-Oct-2009 00:05 193K

Not sure - is this what you want:
http://archive.offensive-security.co....10.2_i386.deb
 
Old 12-30-2009, 03:15 PM   #4
David the H.
Bash Guru
 
Registered: Jun 2004
Location: Osaka, Japan
Distribution: Debian sid + kde 3.5 & 4.4
Posts: 6,823

Rep: Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950Reputation: 1950
Did you update you add/remove list before you tried installing it?
 
Old 12-30-2009, 03:45 PM   #5
vin_akleh
LQ Newbie
 
Registered: Sep 2009
Posts: 19

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by David the H. View Post
Did you update you add/remove list before you tried installing it?
doesn't it auto update on every run
 
Old 12-30-2009, 04:19 PM   #6
vin_akleh
LQ Newbie
 
Registered: Sep 2009
Posts: 19

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by Dave_Devnull View Post
404 not found as it's not there. All I've done is knock off the file name and I get a directory listing:
http://archive.offensive-security.co...bs/libsndfile/

[DIR] Parent Directory -
[ ] libsndfile1-dev_1.0.17-4ubuntu0.8.10.2_i386.deb 16-Oct-2009 00:05 318K
[ ] libsndfile1_1.0.17-4ubuntu0.8.10.2_i386.deb 16-Oct-2009 00:05 193K

Not sure - is this what you want:
http://archive.offensive-security.co....10.2_i386.deb
this did work thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
W: Failed to fetch http://distro.ibiblio.org/debian/.... blackdragonblood Debian 1 02-25-2009 10:31 PM
dependency errors and failed to fetch xxsubz78x Debian 14 12-21-2007 04:39 PM
Trying to Upgrade. Keep getting "Failed to fetch... randell6564 Ubuntu 2 05-02-2007 10:29 PM
apt-get Failed to fetch...Size mismatch noeffort Linux - Software 2 03-24-2007 03:55 PM
Sarge - Failed to Fetch fester225 Debian 7 02-16-2005 03:37 PM


All times are GMT -5. The time now is 12:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration