LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-03-2004, 09:29 PM   #1
bad_lemming
LQ Newbie
 
Registered: Aug 2004
Posts: 4

Rep: Reputation: 0
VSFTP having a weird issue


Hi, I am still chugging it out learning linux and I have come across an issue that has got me baffled.

I have done my best to look at all the man pages and help files, but given my luck I will probably see a link to another thread in the first reply for this thread :-\

eitherwho, here's teh dilema:

My linux install is on it's own box.
I have had vsftp running fine and doing it's job well for quite awhile in stand alone configuration. I am using ftp to get files on and off from other computers in my lan. Nothing from the outside.

Today, for some unknown reason ftp has started acting up. Everything is slow. When I try to navigate folders, it may go right into the new directory right away, it may take 4 minutes (literally). When I start a transfer (always down) it will start strong down then come to a standstill. Then every so often it will pull in a few files and stop again, continuing like this sporaticly (sp?).

I am desperately lost... any help you guys could offer would be great.
 
Old 10-03-2004, 09:35 PM   #2
scuzzman
Senior Member
 
Registered: May 2004
Location: Hilliard, Ohio, USA
Distribution: Slackware, Kubuntu
Posts: 1,851

Rep: Reputation: 47
This is quite wierd. My only though is:
make sure there's no firewall running before you try to ftp
Code:
# service iptables stop
do this as root
 
Old 10-04-2004, 09:58 AM   #3
bad_lemming
LQ Newbie
 
Registered: Aug 2004
Posts: 4

Original Poster
Rep: Reputation: 0
I do have a firewall that runs on my router, but I don't think that affects traffic within the lan. The wierdest part is that I don't think I changed anything (save maybe restart?!?) when this started. I figure I had to have done something, I am racking my brains.

I will try this when I get home, I appreciate your help.

Last edited by bad_lemming; 10-04-2004 at 09:59 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird VSFTP Problem tdob Linux - Networking 9 10-31-2005 09:52 AM
a weird issue about which jiawj Red Hat 2 04-26-2005 10:06 AM
weird IP trying to connect my vsftp max_tcs Linux - Security 2 01-07-2005 11:25 AM
Weird polygon issue. GT_Onizuka Linux - Games 6 12-30-2004 04:02 PM
vsftp 1.1.2 on redhat 7.1 -- 530 incorrect login issue triggerfish Linux - Networking 12 10-29-2003 01:43 AM


All times are GMT -5. The time now is 02:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration