LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-07-2008, 04:21 AM   #1
Phlox
LQ Newbie
 
Registered: Apr 2008
Posts: 2

Rep: Reputation: 0
Volume Gain


What's the easiest way to increase the volume past the normal maximum? I'm not seeing a setting for additional gain in the alsa mixer. Using PCLOS Gnome if that makes a difference.
 
Old 04-07-2008, 05:14 AM   #2
matthewg42
Senior Member
 
Registered: Oct 2003
Location: UK
Distribution: Kubuntu 12.10 (using awesome wm though)
Posts: 3,530

Rep: Reputation: 63
If the maximum volume is not loud enough, it might be that the PCM setting is not high enough. The actual output volume is often dependent on both the master and the PCM volume levels. Open the mixer and set both of them to the desired level. Note that if you have both of them on maximum, you will probably get rather distorted output.
 
Old 04-07-2008, 05:43 AM   #3
Phlox
LQ Newbie
 
Registered: Apr 2008
Posts: 2

Original Poster
Rep: Reputation: 0
Well that seems to work just fine when I'm plugged into the regular jack. I listen through the rear channel though because it has better sound on this card (in theory at least). I used kX mixer in windows to swap the front and rear channels, but I can't figure out how to do it in linux. However, the same stereo sound is coming out through the rear, although it's slightly quieter. It has been loud enough for everything but this particular video I'm trying to watch. Maybe you could tell me how to swap front and rear channels the correct way?

Last edited by Phlox; 04-07-2008 at 05:44 AM.
 
Old 04-07-2008, 06:12 AM   #4
matthewg42
Senior Member
 
Registered: Oct 2003
Location: UK
Distribution: Kubuntu 12.10 (using awesome wm though)
Posts: 3,530

Rep: Reputation: 63
I've not got a card with that feature, so I can't say for sure. It's not a given that the feature is supported, but it might be. If it is supported, a special mixer control should be available for it.

Try this:

Open the gnome volume control. Open the preferences and enable any and all controls. Then look to see if there is a switch or other control which does what you want. If not, then it probably means that the driver for your sound card does not support that feature of the hardware. If it works, please do post back here saying how you got it working (for other users who might find this post when searching for the same solution).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio File volume/gain level issues jmikeneedham Ubuntu 3 04-29-2008 11:08 AM
how to mount SAN volume with its increased volume size prvnrk Linux - General 4 03-22-2008 11:48 AM
Volume Control: Intel 82801DB-ICH4 (Alsa mixer) won't save volume levels. cayspekko Linux - Newbie 2 01-31-2008 01:17 AM
Error message when launching volume control - no volume rm_-rf_windows Mandriva 9 06-26-2007 01:17 PM
tar multiple volume archive - volume script RGummi Linux - General 2 08-31-2006 05:08 PM


All times are GMT -5. The time now is 10:11 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration