LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-07-2010, 12:24 PM   #1
inezgregorio
LQ Newbie
 
Registered: May 2010
Posts: 13

Rep: Reputation: 0
Vodaphone Huawei K3520


I cannot execute my pen drive, how can I make ubundu read it and have internet?

thanks, InÍs
 
Old 05-07-2010, 12:37 PM   #2
arochester
Member
 
Registered: May 2006
Distribution: Debian
Posts: 601

Rep: Reputation: 96
Which version of Ubuntu are you using? The dongle should just work in 9.10.
 
Old 05-10-2010, 08:04 AM   #3
inezgregorio
LQ Newbie
 
Registered: May 2010
Posts: 13

Original Poster
Rep: Reputation: 0
I'm using Ubuntu 10.04 LTS - the Lucid Lynx - released in April 2010 and supported until April 2013.
 
Old 05-10-2010, 08:10 AM   #4
inezgregorio
LQ Newbie
 
Registered: May 2010
Posts: 13

Original Poster
Rep: Reputation: 0
I'm using Ubuntu 10.04 LTS - the Lucid Lynx - released in April 2010 and supported until April 2013.
 
Old 05-11-2010, 04:00 AM   #5
arochester
Member
 
Registered: May 2006
Distribution: Debian
Posts: 601

Rep: Reputation: 96
How do you use it?

If you plug it in, leave it in and reboot it should be detected.

Don't start the computer and then put it in.
 
Old 05-11-2010, 08:44 AM   #6
inezgregorio
LQ Newbie
 
Registered: May 2010
Posts: 13

Original Poster
Rep: Reputation: 0
Well, my computer detects the pen but doesn't start the vodafone program and the Internet connection... When I try the exe. file the computer starts reading the archive but it never stops...
 
Old 05-11-2010, 09:45 AM   #7
inezgregorio
LQ Newbie
 
Registered: May 2010
Posts: 13

Original Poster
Rep: Reputation: 0
it tells me this: "Archive: /media/VMC LITE 9.3.0.9237/setup.exe
[/media/VMC LITE 9.3.0.9237/setup.exe]
End-of-central-directory signature not found. Either this file is not
a zipfile, or it constitutes one disk of a multi-part archive. In the
latter case the central directory and zipfile comment will be found on
the last disk(s) of this archive.
zipinfo: cannot find zipfile directory in one of /media/VMC LITE 9.3.0.9237/setup.exe or
/media/VMC LITE 9.3.0.9237/setup.exe.zip, and cannot find /media/VMC LITE 9.3.0.9237/setup.exe.ZIP, period",

I must say that I don't understand much, but would appreciate any help I could get

Many thanks, InÍs
 
Old 05-11-2010, 09:57 AM   #8
sycamorex
LQ Veteran
 
Registered: Nov 2005
Location: London
Distribution: Slackware64-current
Posts: 5,811
Blog Entries: 1

Rep: Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191
Files with .exe extensions are Windows programs.
What arochester means is that it should work out of the box without installing anything.
If you can check the menu which shows available wireless networks and see if it's somewhere there. Well, not among wireless networks, but somewhere below/above them.
 
Old 05-11-2010, 10:17 AM   #9
inezgregorio
LQ Newbie
 
Registered: May 2010
Posts: 13

Original Poster
Rep: Reputation: 0
hey, you're wright, it works, even if I cannot open the program, the only problem is that the connection keeps falling, and sometimes it disappears from the network list... I think I'll keep on using internet only at wi-fi zones...
 
Old 05-11-2010, 10:20 AM   #10
sycamorex
LQ Veteran
 
Registered: Nov 2005
Location: London
Distribution: Slackware64-current
Posts: 5,811
Blog Entries: 1

Rep: Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191Reputation: 1191
Quote:
Originally Posted by inezgregorio View Post
hey, you're wright, it works, even if I cannot open the program, the only problem is that the connection keeps falling, and sometimes it disappears from the network list... I think I'll keep on using internet only at wi-fi zones...
Sometimes it happens - It depends on how good/bad the reception is in a particular area.
 
Old 05-11-2010, 10:39 AM   #11
inezgregorio
LQ Newbie
 
Registered: May 2010
Posts: 13

Original Poster
Rep: Reputation: 0
Yeah, but it was good before, that's why i thought it was a ubuntu problem...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Huawei k3520 in Linux Completely Clueless Linux - Networking 2 04-27-2010 03:19 PM
Huawei K3520 USB Modem/datastick on Elonex OneT Hairyloon Linux - Hardware 4 02-26-2010 04:40 PM
[SOLVED] Vodaphone Huawei K3520 wireless broadband driver download for Ubuntu? Tom6 Linux - Mobile 20 11-10-2009 06:42 PM
Vodaphone Huawei K3520 wireless broadband driver download for Ubuntu? Tom6 Linux - Laptop and Netbook 1 06-03-2009 08:28 PM


All times are GMT -5. The time now is 09:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration