LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-10-2013, 10:57 AM   #1
Crayfish
LQ Newbie
 
Registered: Oct 2013
Posts: 2

Rep: Reputation: 0
Angry VMware Lab


OK, so my VMware lab tells me to open v-center click on login. I am to login with the username root, password VMware. it logs me in. Then I am to (at the prompt) type: cd/opt/VMware/share/vami and hit enter. Well, when I do that I get a bash error: -bash: cd/opt/VMware/share/vami: no such file or directory. This was lab 3. the other labs did not have me remote to this machine. I had to set up esxi and esx2 as well as the VMware client. Why would I be getting the bash error? The error is not part of the lab as I am supposed to do other stuff. I am very frustrated.
Can anybody help?
I appreciate it very much.
 
Old 10-10-2013, 11:09 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
cd/opt/VMware/share/vami

should be

cd /opt/VMware/share/vami

you missed a space out.
 
Old 10-10-2013, 11:37 AM   #3
Crayfish
LQ Newbie
 
Registered: Oct 2013
Posts: 2

Original Poster
Rep: Reputation: 0
Talking

acid_kewpie, Thank you so very much. You have saved not only my day but those that would be affected by my being stressed. j/k but seriously though, Thank you.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Setup a RHEV lab environment on nested VMware - Issues with RHN entitlements GoranTornqvist Red Hat 2 06-10-2013 08:36 PM
lab build help please LT72884 Linux - Networking 4 02-22-2013 10:00 PM
Setting up a Test Lab between DSL Client & Debian Server in VMWare Workstation RootMason Linux - Virtualization and Cloud 5 11-01-2012 04:27 PM
RHCT Lab edwardcode Linux - General 6 06-29-2010 11:54 AM
LXer: VMWare plays Lab Manager LXer Syndicated Linux News 0 11-06-2006 04:21 PM


All times are GMT -5. The time now is 10:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration