LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-03-2011, 07:59 AM   #1
arunpandey200
LQ Newbie
 
Registered: Nov 2009
Location: Allahabad
Posts: 1

Rep: Reputation: 0
Cool vlc playing the audio only and not showing the video


I am new to linux. I have installed the vlc player in fedora 15. In windows when i used to play my .mp4 format media files then they plays very well but now in linux (F15) vlc is only playing the audio and not showing the video. Suggest me a better way to solve this problem.
 
Old 09-03-2011, 08:18 AM   #2
eSelix
Senior Member
 
Registered: Oct 2009
Location: Wroclaw, Poland
Distribution: Arch, Kubuntu
Posts: 1,252

Rep: Reputation: 313Reputation: 313Reputation: 313Reputation: 313
In menu Tools/Messages you should get information what goes wrong. Probably you have no required video codec.
 
Old 09-03-2011, 10:30 PM   #3
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mint, OpenBSD
Posts: 11,333
Blog Entries: 12

Rep: Reputation: 2729Reputation: 2729Reputation: 2729Reputation: 2729Reputation: 2729Reputation: 2729Reputation: 2729Reputation: 2729Reputation: 2729Reputation: 2729Reputation: 2729
Try launching media from the command line.

Open a terminal and enter

Code:
vlc /[path to]/[filename]
Post any error messages that appear when the media fails.

(You may want to try it first with a video that you know works to verify that, if it fails, the only variable is the selected file).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fresh install of mandriva2008 but showing x11 error when playing video karun_mca Linux - Software 2 03-31-2010 10:21 AM
[SOLVED] All sound quit working after playing an avi with audio offset using vlc. Mountain Man Ubuntu 1 12-12-2009 04:45 PM
VLC not showing video. Debian Lenny 64. glore2002 Debian 8 10-08-2009 01:51 AM
xine or VLC Playing video files after being triggered by a CLI RS-232 input PaulGraham Linux - Software 2 06-21-2009 02:10 PM
Install VLC on Fedora 7, but not playing any video ufmale Linux - Software 4 11-22-2008 03:19 AM


All times are GMT -5. The time now is 11:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration