LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-08-2008, 11:11 PM   #1
Gajendra
LQ Newbie
 
Registered: Oct 2007
Posts: 2

Rep: Reputation: 0
vlc no package for installation


i tried to install vlc on fc-8 and i'm getting following output


yum -y install vlc
livna 100% |=========================| 2.4 kB 00:01
fedora 100% |=========================| 2.1 kB 00:00
updates-newkey 100% |=========================| 2.3 kB 00:00
primary.sqlite.bz2 100% |=========================| 3.7 MB 02:29
updates 100% |=========================| 2.6 kB 00:00
Setting up Install Process
Parsing package install arguments
No package vlc available.
Nothing to do



help me to sort out this problem
 
Old 12-08-2008, 11:44 PM   #2
FredGSanford
Senior Member
 
Registered: Nov 2005
Location: USA
Distribution: Mageia Cauldron - Debian Testing - Salix OS
Posts: 1,004
Blog Entries: 5

Rep: Reputation: 121Reputation: 121
Trying doing a yum search for vlc, maybe the name is different to install it.
 
Old 12-09-2008, 12:23 AM   #3
FredGSanford
Senior Member
 
Registered: Nov 2005
Location: USA
Distribution: Mageia Cauldron - Debian Testing - Salix OS
Posts: 1,004
Blog Entries: 5

Rep: Reputation: 121Reputation: 121
You may need rpmfusion instead of livna now days in your repository.

http://www.videolan.org/vlc/download-fedora.html
 
Old 12-10-2008, 12:07 PM   #4
Gajendra
LQ Newbie
 
Registered: Oct 2007
Posts: 2

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by FredGSanford View Post
You may need rpmfusion instead of livna now days in your repository.

http://www.videolan.org/vlc/download-fedora.html
thanx for suggesting abt rpmfusion
it's working now
 
Old 01-02-2009, 12:41 AM   #5
44seth
LQ Newbie
 
Registered: Jan 2009
Posts: 1

Rep: Reputation: 0
Question question still

Quote:
Originally Posted by Gajendra View Post
thanx for suggesting abt rpmfusion
it's working now

hie, which rpmfusion did u use that worked??? (the one for rawhide, for fedora 8,9 or 10)
and after installation is completed successfully how do u open the program, during my rpmfussion installation my terminal process ends with the errors below:

Error: Missing Dependency: libpulse.so.0(PULSE_0) is needed by package vlc
Error: Missing Dependency: libopendaap.so.0 is needed by package vlc-core
Error: Missing Dependency: libdc1394.so.22 is needed by package ffmpeg-compat
Error: Missing Dependency: libdvdnav.so.4 is needed by package vlc-core

any ideas, cheers
 
Old 01-02-2009, 04:44 AM   #6
openSauce
Member
 
Registered: Oct 2007
Distribution: Fedora, openSUSE
Posts: 252

Rep: Reputation: 39
Quote:
Originally Posted by 44seth View Post
hie, which rpmfusion did u use that worked??? (the one for rawhide, for fedora 8,9 or 10)
and after installation is completed successfully how do u open the program, during my rpmfussion installation my terminal process ends with the errors below:

Error: Missing Dependency: libpulse.so.0(PULSE_0) is needed by package vlc
Error: Missing Dependency: libopendaap.so.0 is needed by package vlc-core
Error: Missing Dependency: libdc1394.so.22 is needed by package ffmpeg-compat
Error: Missing Dependency: libdvdnav.so.4 is needed by package vlc-core

any ideas, cheers
I think these are in the updates-newkey repository.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
VLC installation mnguyen Linux - Software 10 12-03-2008 10:28 AM
vlc installation raphtor Linux - Newbie 1 10-10-2008 09:27 PM
vlc, debian etch package? Michael_aust Linux - Software 1 10-17-2006 10:52 AM
E: Couldn't find package vlc Ermen Linux - Desktop 2 09-18-2006 10:41 AM
message "Problem during installation: x package needed for (installed) x package frayed2 Linux - Newbie 1 04-24-2005 08:05 PM


All times are GMT -5. The time now is 02:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration