LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-02-2014, 05:08 PM   #1
littledipper
LQ Newbie
 
Registered: Oct 2014
Posts: 1

Rep: Reputation: Disabled
Virtual Windows Updates Required?


Virtual Windows Updates Required?
 
Old 10-02-2014, 06:06 PM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,353
Blog Entries: 55

Rep: Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541Reputation: 3541
Virtual Windows got Updates available?
 
Old 10-02-2014, 07:48 PM   #3
jefro
Moderator
 
Registered: Mar 2008
Posts: 16,536

Rep: Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428
Hello and welcome to LQ.

I assume you are asking if you should update a windows client on a virtual machine. Yes if it in any way connects or has connection to the internet. No if you are in a lan. There may be some updates that relate to quality or such but for general security the reason would be threat.
 
Old 10-03-2014, 11:41 AM   #4
DJ Shaji
Member
 
Registered: Dec 2004
Location: Yo Momma's house
Distribution: Fedora Rawhide, ArchLinux
Posts: 517
Blog Entries: 15

Rep: Reputation: 106Reputation: 106
Quote:
Originally Posted by littledipper View Post
Virtual Windows Updates Required?
Virtual Windows Updates Required.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
list out the required updates of Ubuntu server h.dilshad Linux - Newbie 2 01-28-2013 01:40 AM
[SOLVED] Need Drupal 7.8 installation help - FTP required for updates - how to enable it? Robert.Thompson Linux - Newbie 16 09-21-2011 08:48 AM
SLED 10 Software Failed Required Updates linbvd Linux - Software 0 04-24-2007 10:22 PM
Existing java updates required to remain on computer? colinstu General 1 02-19-2007 11:44 PM
Alternate Apt mirror for gnome updates required timko Fedora 1 02-20-2004 11:24 AM


All times are GMT -5. The time now is 04:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration