LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-11-2003, 06:04 PM   #1
Splizxer
LQ Newbie
 
Registered: Sep 2003
Posts: 12

Rep: Reputation: 0
Video Garbled when trying to run RedHat 9


Ok, lets start this off by saying that I am a ...

I installed linux once on an old 500mhz machine, it worked hunky dorie

But, thats becides the point.

Ok, heres my system
------------------------------------------------------------
Amd Athalon 2400+
A7N8X-X (nForce 2 400)
512 MB DDR (333mhz)
80gb harddrive (70gb NTFS for WindowsXP, 8gb for Linux, 1gb for swap, and the rest is for some other crap)
GeForce FX 5200
some old monitor (supports 1024x768 and only 60hz)
------------------------------------------------------------

First, im going to say that I could not install RH9 in graphical mode, it would just crapout and make the screen garbled. So I installed in text mode. I installed 'personal desktop' with default configurations. It asked for video, so i put in GeForce FX (Generic) and I put in the correct ram ammount. Then it asked for my monitor (i put in hsync some number [it was the default], and for vsync I put in 60.0 - 60.0). I dont know if that would be right but I tried it anyway. So, when I boot into linux, it gives me all the [ OK ] and all that. But when it starts the gui it does the garbled crap (like the hz or something is too high). The only other thing I have is my Linux RedHat boot disk. So, how would I be able to fix my problem, it is impossible to see what im doing in linux.

Help is greatly appreciated,
Matthew


EDIT: I am definately a linux noob, so can you please post very specific instructions. Thanks

Last edited by Splizxer; 09-11-2003 at 06:07 PM.
 
Old 09-11-2003, 09:59 PM   #2
Splizxer
LQ Newbie
 
Registered: Sep 2003
Posts: 12

Original Poster
Rep: Reputation: 0
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
can i run two different video cards? sillyd Linux - Hardware 1 10-23-2004 11:45 PM
I need an opinion on a distro which will run my video card! jacksmash Linux - General 2 10-19-2004 07:01 PM
Can't get my video card to run properly... Cyberus Red Hat 0 02-24-2004 07:01 PM
AVI video stream won't run in RH8 bluestar Linux - Newbie 2 12-05-2003 07:30 AM
Re-run the video setup? mchitsquad Red Hat 6 09-13-2003 09:35 PM


All times are GMT -5. The time now is 08:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration