LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 09-07-2006, 08:39 AM   #1
cwhitmore
LQ Newbie
 
Registered: Mar 2005
Posts: 9

Rep: Reputation: 0
video card problems


I installed Suse 10 w/KDE and also setup authentication thru a Windows domain. After the install I get the login screen with the domain option, but when I try to login to the domain I get an error with the kstartupconfig. If I login as root I get an error the the resolution needs to be set manually and it launches SaX2 which has the video settings. It says it has an Intel 82810E CGC video card with 800x600. I'm running a Dell Dimension L800r.
How can I fix this?
 
Old 09-08-2006, 05:45 PM   #2
AwesomeMachine
Senior Member
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian jessie/sid; OpenSuSE; Fedora
Posts: 1,591

Rep: Reputation: 162Reputation: 162
Is this a real Microsoft Windows domain like you make in Windows 2003 server, or is it a work group you make in Microsoft Windows XP. If it is Windows XP, you can check if the smb file system daemon is configured with ALT F2 > yast2 > options > run as a different user > TAB > root password > run | pick System > Run Level Editor and just look around in there. It tells you what everything does. It's like MS Windows XP "Services", only it's Linux. I'm not sure how to configure samba, but that is what you are using to access and mount the Windows share.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Video card problems? dave`2005 Slackware 9 08-22-2005 07:31 AM
Video card problems darkshadows496 Linux - Newbie 3 07-21-2005 05:19 PM
new video card and x problems Niflheim Linux - General 6 01-31-2005 09:22 AM
RH9.0 video card problems ReVeR Red Hat 0 03-14-2004 09:58 PM
Video Card problems Mr.Kex Linux - Software 4 02-23-2004 02:41 PM


All times are GMT -5. The time now is 11:43 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration