LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-22-2004, 11:51 AM   #1
spank
Member
 
Registered: Aug 2003
Location: Romania
Distribution: Ubuntu 6.06
Posts: 278

Rep: Reputation: 30
VIA VT8233/A/8235 AC97 Audio Codec problems


This is my sound card. On SuSE9 it makes a disturbing sound like when you plug in the cable. What's the problem ? How can I fix it ?
Thanx!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Problems Via VT8233/A/8335/8337 AC97 mickeyboy Fedora 3 08-03-2004 03:48 AM
VT8233 [AC97 Audio Controller] tgkspike Linux - Hardware 0 04-04-2004 04:25 PM
VT8233 [AC97 Audio Controller] only playing CDs dmreichard Mandriva 0 02-16-2004 12:12 AM
VT8233 AC97 codec hangs linux ahmetaa Linux - General 0 07-18-2003 01:09 AM
Via Tech VT8233/ac97 audio in redhat 8.0 ouibouy Linux - Newbie 15 04-23-2003 10:10 PM


All times are GMT -5. The time now is 11:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration