LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-17-2005, 04:30 PM   #1
nectron101
Member
 
Registered: Nov 2004
Distribution: SuSE 9.1 Personal
Posts: 41

Rep: Reputation: 15
Very Slow..help!!


Hello!

I've been using SuSE Linux 9.1 for a while, and it was working GREAT!!

Suddenly, Linux started operating VERY SLOWLY...

Booting is Slow "No Errors at all"
Opening folders is SLOW
Programs start VERY slow, but working with them is good

I don't know what the problim is, someone here asked me to run a vmstat to check the memory usage, so here it is:

nectron@(none):~> vmstat
procs -----------memory---------- ---swap-- -----io---- --system-- ----cpu----
r b swpd free buff cache si so bi bo in cs us sy id wa
0 0 25064 4156 16800 81476 12 30 290 80 1246 594 16 4 69 11
nectron@(none):~>


Please help me in anyway, I can't go back to windows..
 
Old 01-17-2005, 04:43 PM   #2
Moloko
Member
 
Registered: Mar 2004
Location: Netherlands
Distribution: Debian
Posts: 729

Rep: Reputation: 30
What kind of hardware do you have?
 
Old 01-17-2005, 04:53 PM   #3
nectron101
Member
 
Registered: Nov 2004
Distribution: SuSE 9.1 Personal
Posts: 41

Original Poster
Rep: Reputation: 15
I am using the following:

Compaq Presario 2500
SUSE Linux 9.1 Personal
nothing special..

Linux used to work PERFECT!!

and just a while ago I was trying to run an MP3 and:
1. it takes XMMS a long time to show up
2. it takes it a long time to start the MP3.
3. then I get a messsage saying that an error occured, check the sound card, check if another program is running, etc..

And Also, the Terminal, YAST, Control Center and many others START VERY SLOWLY..

I don't know what happened!
 
Old 01-26-2005, 04:58 PM   #4
DarkVenger
Member
 
Registered: Mar 2004
Location: VCO
Distribution: Arch
Posts: 43

Rep: Reputation: 26
I've a similar problem, I'm seeing how my Pc is by using Gkrellm, and I saw that I have a the Proc monitor in "full graf", for some minutes it was low but most of the time now it is really high and this indicates my system is very very slow.
I do not know why, if you have Gkrellm could you see if you have the same thing?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.2 & SATA - Slow, Slow, Slow jess1975 SUSE / openSUSE 6 01-28-2007 01:17 PM
New Fedora Internet connection slow slow slow matrim Fedora 9 07-29-2005 02:39 PM
Slow name resolving _and_ slow konsole launch dangerbaby Mandriva 7 03-03-2005 07:11 AM
System uncleanly shut down, ran e2fsck, very slow start & slow desktop brakthepoet Linux - Newbie 1 07-02-2004 02:55 PM
RH8 vs. W2k - Slow, slow, slow zerojosh Linux - Software 2 06-30-2003 08:19 PM


All times are GMT -5. The time now is 12:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration